ladungsproblem BAE Pinzgauer 716MK 2004

Rund um Glühkerze und Servopumpe der Selbstzünder

Moderatoren: eniac, xaver133

Antworten
Benutzeravatar
michaelw81
Beiträge: 82
Registriert: Di Mai 15, 2012 6:05
Wohnort: A8411 Hengsberg

ladungsproblem BAE Pinzgauer 716MK 2004

Beitrag von michaelw81 » Mi Dez 04, 2019 21:51

Hallo, habe folgendes Problem bei zwei Bae Pinzgauer 716MK:
Es bricht immer die vordere der beiden Starterbatterien nach ca. 3 Wochen nach Einbau zusammen. Fahrzeug ladet mit 28,5 Volt. Vordere Batterie nimmt nur 12,8V auf, hintere15,7V.
Das Problem liegt daran dass von der vorderen Batterie 12Volt abgezweigt wird für das 12V Bordnetz.
Gibt es einen Ladungsregler oder auch andere Möglichkeiten dass zu regulieren?

MfG

Michael


Rhönpinz
Beiträge: 33
Registriert: Fr Jul 26, 2019 15:42
Wohnort: Nordheim

Re: ladungsproblem BAE Pinzgauer 716MK 2004

Beitrag von Rhönpinz » Do Dez 05, 2019 17:40

Hallo,

ich habe das gleiche Problem, deshalb habe ich einen "Ausgleichslader" zwischen den Batterien eingebaut. Der bringt die Batterien tatsächlich auf die gleiche Spannung. Heute waren nach fast zwei Wochen Stillstand aber beide leer. 12,2 V. Knochen war raus, startete nicht mehr.
Meine Nr. 2 hat das Problem nicht.

Benutzeravatar
Gregorix
Beiträge: 1136
Registriert: Do Apr 20, 2006 5:32
Wohnort: Wien

Re: ladungsproblem BAE Pinzgauer 716MK 2004

Beitrag von Gregorix » Do Dez 05, 2019 18:36

Amperemeter dazwischen hängen und schauen, wieviel strom der Mittelabgriff zieht.
Man muss sich bewusst sein, dass ein Mittelabgriff den Hauptschalter überbrückt, da der Strom dort in beide Richtungen fließen kann..je nachdem, ob die eine oder andere 24V Leitung unterbrochen ist, oder nicht. Wenn der Hauptschalter in der MAsseleitung sitzt, wirkt der Mittelabgriff asl MAsseanschluss für eine Batterie und sinngemäß, wenn der Hauptschalter in der + Leitung sitzt, als Plusleitung für 1 Batterie.
Wenn da Strom fließt, bringt der Balancer nur, dass beide gleich voll/leer sind, schützt aber nicht vor dem Entladen.
Der Fehler liegt aber dann grundsätzlich woanders, da irgendwas dauernd zu viel Strom zieht.
Nur bei der Lösung ohne Mittelabgriff, aber mit 12/24V Wandler ist beim Trennen des Hauptschalters tatsächlich kein Stromfluss möglich.
Gregorix / Old Shatterhand.(c. Lorenz)
Warum nur einen Pinzi, wenn man um´s doppelte Geld auch zwei haben kann...

www.geoserve.co.at
www.teamsaurer.com

Benutzeravatar
Pedro
Beiträge: 112
Registriert: Mo Feb 26, 2007 21:59
Wohnort: Kärnten

Re: ladungsproblem BAE Pinzgauer 716MK 2004

Beitrag von Pedro » Do Dez 05, 2019 19:05

Da hilft nur eines
Den Mittelabgriff entfernen und die 12V durch einen 24/12V Wandler erzeugen. Dauerhafter Verbraucherstrom bei angelegter Ladespannung zerstört jede Batterie.

Benutzeravatar
Lorenz
Beiträge: 4569
Registriert: Do Okt 06, 2005 7:05
Wohnort: Eberbach/Deutschland
Kontaktdaten:

Re: ladungsproblem BAE Pinzgauer 716MK 2004

Beitrag von Lorenz » Fr Dez 06, 2019 10:16

viewtopic.php?f=3&t=11376

Der GB Pinzi braucht ja 12 Volt für das Steuergerät.
Er holt diese 12 Volt aber nicht von einem 24-12 V Wandler.

Sondern er holt die 12 Volt von einer Batterie der beiden Hauptbatterien.
Dann hat er ein Ladegerät verbaut, was diese eine Batterie die natürlich immer leerer wird wieder auflädt.
Hört sich zuerst wie hinten rum durch die Brust ins Auge an aber hat natürlich den Vorteil, dass selbst wenn das Ladegerät defekt wird das Auto noch fahren kann. Es steht erst wenn es die Batterie komplett zerlegt.

Diese Ladegeräte gehen leider öfters defekt. Es gibt 3 Varianten, die letzte soll haltbar sein.
Ca. € 250.- bis 275.- mit den richtigen Anschlüssen.


exilfranke
Beiträge: 1466
Registriert: Sa Jul 29, 2006 15:14
Wohnort: Home of da Kehrwoch

Re: ladungsproblem BAE Pinzgauer 716MK 2004

Beitrag von exilfranke » Sa Dez 07, 2019 9:17

Pedro hat geschrieben:
Do Dez 05, 2019 19:05
Da hilft nur eines
Den Mittelabgriff entfernen und die 12V durch einen 24/12V Wandler erzeugen. Dauerhafter Verbraucherstrom bei angelegter Ladespannung zerstört jede Batterie.
Nun, nach Einsicht der Schaltpläne: Wenn Du einen bezahlbaren Wandler findest, der zuverlässig die Vorglühanlage mitversorgt, kannst Du das machen.
Du wirst halt die oben genannte Battery management Box modifizieren müssen, ein entsprechender Wandler dürfte da nicht mehr hinein passen.

Bei häufigem Kurzzeitbetrieb dürfte die Sache mit den Glühkerzen auch die Ursache für die Probleme sein. Das "Ladegerät" schibt halt nur ein kleines bisschen mehr Strom, als vermutlich für alle 12V-Verbraucher draufgeht. Somit wird beim Start viel Ladung aus der unteren Batterie gezogen, und das nur mit kleiner Zusatzladung ausgeglichen. Noch lange, bevor der Verbrauch des Vorglühens wieder in der Batterie aufgefüllt ist, wird der motor abgestellt, und das Spiel geht von vorne los.

Diese "Equalizer" liefern ja nur 15A, das ist nicht viel. Davon gehen dann eben 10-12A direkt in die Motorsteuerung mit allem Gedöns.

Jenseits größerer Eingriffe in die Elektrik bieten sich 2 (mehr oder weniger lästige) Möglichkeiten zur Linderung:

- regelmäßiges Laden der Batteriebank mittels externen Batterieladegeräts am Standplatz / Garage (wie bei Feuerwehr). Externe Ladebuchse ist direkt verbunden, Fahrzeug kann abgeschaltet bleiben. Problem bei letzter ist vermutlich, dass sie geschraubt ist. Ein Umbau dort , z.b. mit Magcode-verbindern, die sich ggf. schadenfrei abtrennen, bietet sich an. Ladekabel mit Schnur an Türgriff Fahrertür hängen, könnte auch helfen.

- regelmäßiger Tausch (2-4 mal im Jahr) der beiden Batterien untereinander, um wenigstens den ungleichen Verschleiß auszugleichen. Dabei beide Batterien mit einem externen Ladegerät (2 Geräte damit es parallel geht) neu konditionieren und randvoll laden.

walterle
Beiträge: 129
Registriert: Mo Jul 15, 2013 17:32
Wohnort: niederbayern

Re: ladungsproblem BAE Pinzgauer 716MK 2004

Beitrag von walterle » So Dez 08, 2019 4:15

Batteriebalancer 24v ist eine Alternative

exilfranke
Beiträge: 1466
Registriert: Sa Jul 29, 2006 15:14
Wohnort: Home of da Kehrwoch

Re: ladungsproblem BAE Pinzgauer 716MK 2004

Beitrag von exilfranke » So Dez 08, 2019 14:33

Der ist doch schon eingebaut ??? Wer einen Balancer parallel zum Balancer schaltet. der soll sich bitte nicht wundern, wenn einer der beiden Balancer seine Ausgeglichenheit verliert und vor Wut den magischen Rauch rausbläst.

Benutzeravatar
michaelw81
Beiträge: 82
Registriert: Di Mai 15, 2012 6:05
Wohnort: A8411 Hengsberg

Re: ladungsproblem BAE Pinzgauer 716MK 2004

Beitrag von michaelw81 » So Dez 08, 2019 14:53

Das originale Ladegerät ist kaputt. Ich habe ein neues von Lorenz bestellt. Damit sollte alles wieder funktionieren


Antworten