Einbaufrage zivile zündung

Rund um Antrieb und Elektrik

Moderatoren: Robi, eniac

Benutzeravatar
fuerni
Beiträge: 559
Registriert: Mo Okt 03, 2011 6:41
Wohnort: Lannach, Österreich

Einbaufrage zivile zündung

Beitrag von fuerni » Sa Dez 08, 2018 19:48

Hallo zusammen!

Ich überlege den Unterbrecherkontakt gegen eine Pertronix zu tauschen. Mir stellt sich hierbei zum Einbau eine Frage:
Braucht für die Einstellung des Zündzeitpunktes zwingend eine Zündlichtpistole oder geht das, wie beim Unterbrecher auch ohne?

LG Martin
Zuletzt geändert von fuerni am So Dez 23, 2018 22:03, insgesamt 1-mal geändert.

Benutzeravatar
Gueller
Beiträge: 1759
Registriert: Mi Aug 08, 2007 6:41
Wohnort: Aesch / Basel / Schweiz
Kontaktdaten:

Re: Pertronix Einbaufrage

Beitrag von Gueller » Sa Dez 08, 2018 20:29

Hallo Martin

An deiner Stelle würde ich nicht die Petronix einbauen, sondern die Laubersheimer.
Mir ist diese Zündanlage lieber, da aus solidem Aluminium gebaut von einer kleineren Manufaktur.

Gut hierbei scheiden sich natürlich die Geister. Die einen schwören auf Petronix und die anderen auf die Laubersheimer.
Bei der Laubersheimer ist eine LED verbaut, mit der du den Zündzeitpunkt ohne jegliche Pistole grundsätzlich einstellen kannst und dies auch genügend ist im normalfall. Klar ist jedoch, dass du mit einer Pistole es genauer machen kannst.

Liebe Grüsse aus der Schweiz
Michel

PS: Den kompletten Kit gibts übrigens hier: http://pinzgauer-techshop.ch/zuendung.html
Fragen erweitern das Wissen ;)

www.pinzgauer-techshop.ch

Hecki28
Beiträge: 273
Registriert: Mo Mär 28, 2016 11:21
Wohnort: München

Re: Pertronix Einbaufrage

Beitrag von Hecki28 » Sa Dez 08, 2018 21:07

Hallo
Da muss ich dem Michel beipflichten. Ich habe auch gerne die Kontrolle des Zündzeitpunkts mittels Zündlichtpistole. Der Aekwi hat eine Pertronik drin und soweit ich weiß, ist er ganz zufrieden damit.
Gruß

Christian

Benutzeravatar
Stef@n
Beiträge: 6989
Registriert: Mo Okt 03, 2005 9:09
Wohnort: Friedrichshafen/Bodensee

Re: Pertronix Einbaufrage

Beitrag von Stef@n » Sa Dez 08, 2018 21:12

Servus!

Das ist so bissle wie evangelisch oder katholisch mit Pertronix oder Laubersheimer.
Was deine Frage angeht: Statisch kannst den ZZP bei beiden einstellen, indem eine Kerze ausschraubst und auf Masse legst. Wenn's funkt/leise knallt, dann zündet's!
Mit dem Stroboskop kannst eher die Verstellung prüfen. Ich hab zwar eins, nützen tu ich's aber sehr selten...
Gruß

Stefan

Norbert Palme
Beiträge: 1310
Registriert: Di Feb 02, 2010 21:20
Wohnort: Heimenkirch

Re: Pertronix Einbaufrage

Beitrag von Norbert Palme » Sa Dez 08, 2018 21:31

Ich hab vor einer Woche eine Pertronix eingebaut und einfach klassisch eingestellt (Kerze auf Masse).
Der anschließende Startversuch war richtig gut: Motor fast kalt, Start ohne Gasgeben und ohne Choke. Ist sauber angesprungen, und das soger - jetzt kommts - mit nur 3 Zylindern. Der Stecker vom 1. Zylinder zum Einstellen war noch abgezogen.
Der anschließende Fahrversuch (mit allen Zylindern) war besser als je zuvor. Kein "Verschluckerle" beim Gasgeben.
Verbrauchsmessung steht allerdings noch aus.
Gruß Norbert
Am schnellsten geht das, was am längsten dauert.

Benutzeravatar
fuerni
Beiträge: 559
Registriert: Mo Okt 03, 2011 6:41
Wohnort: Lannach, Österreich

Re: Pertronix Einbaufrage

Beitrag von fuerni » Sa Dez 08, 2018 22:00

Bwoah. So viele Antworten in nur so kurzer Zeit. Recht herzlichen Danke an alle! Jetzt habe ich ein schlechtes Gewissen, dass ich in letzter Zeit nicht so viel im Forum aktiv war. :(
Bitte, ich will nicht wieder einmal eine Diskussion starten welche Zündanlage besser ist, vor der Erstellung dieses Beitrags habe ich die SuFu benutzt und unzählig viele Beiträge gefunden, jedoch leider keine Antwort auf meine Frage.
Aber trotzdem als Anmerkung: ich fahre mit zivilem Geschirr und Kerzen (Bosch WR8DC+), Verteiler alles in Ordnung, beim Starten brauche ich ebenso keinen Choke, laufen tut er nach Einstellung des Kontaktes perfekt, jedoch hier kommt mein Dilemma zum tragen:
Der Beru Zündkontakt hat leider nicht mehr die Qualität wie der alte Bosch, von der ganz alten Version mit Exzenterschraube will ich gar nicht reden. Der Beru verschleißt in meinen Augen viel zu schnell und hat einen ziemlich starken Abbrand (Kondensator ist neu und es entsteht zwischen Hammer und Amboss auch kein Funke). Und das ständige Nachstellen/Tauschen nervt mich schön langsam.
Aber zurück zu meinem Anliegen: Ich habe keine ZZP-Pistole und möchte mir auch keine wegen einmal in 5 Jahren einstellen eine kaufen. Weiters finde ich die Feldkontrollierbarkeit mit einer Prüflampe beim Unterbrecherkontakt bei einem Fzg wie dem Pinzgauer durchaus sinnvoll. Aus diesem Grund habe ich mich seinerzeit für die Variante ziviles Zündgeschirr und Kerzen entschieden.
Wenn ich ehrlich bin, gefällt mir die Lösung mit Kerze raus und schauen wann es funkt nicht sonderlich. Ich bin im Moment noch komplett unschlüssig; sollte ich einfach öfters Unterbrecherkontakt tauschen/ZZP einstellen oder auf Hallgeber umrüsten. :?
Liebe Grüße und danke für die schnellen Antworten
Martin

Hecki28
Beiträge: 273
Registriert: Mo Mär 28, 2016 11:21
Wohnort: München

Re: Pertronix Einbaufrage

Beitrag von Hecki28 » Sa Dez 08, 2018 22:12

Also, wenn es Dir nur um den Verschleiß des Unterbrechers geht, dann wirst Du mit dem Hallgeber glücklich.

Gruß

Christian

Norbert Palme
Beiträge: 1310
Registriert: Di Feb 02, 2010 21:20
Wohnort: Heimenkirch

Re: Pertronix Einbaufrage

Beitrag von Norbert Palme » Sa Dez 08, 2018 23:36

Ich hätte bestimmt keine Pertronix verbaut, wenns die alten Unterbrecher (MIT EXZENTER) noch gäbe.
Ich hoffe, daß ich nie den Menschen treffe, der dieses Schräublein wegoptimiert hat. :twisted:
Am schnellsten geht das, was am längsten dauert.

Benutzeravatar
Stef@n
Beiträge: 6989
Registriert: Mo Okt 03, 2005 9:09
Wohnort: Friedrichshafen/Bodensee

Re: Pertronix Einbaufrage

Beitrag von Stef@n » So Dez 09, 2018 7:18

fuerni hat geschrieben:
Sa Dez 08, 2018 22:00
Wenn ich ehrlich bin, gefällt mir die Lösung mit Kerze raus und schauen wann es funkt nicht sonderlich.
Da nimm eine Ersatzkerze und du musst nur noch das Zündkabel abziehen...
Gruß

Stefan

Benutzeravatar
h@nnes
Beiträge: 797
Registriert: So Mai 06, 2012 15:27
Wohnort: Triestingtal

Re: Pertronix Einbaufrage

Beitrag von h@nnes » So Dez 09, 2018 13:38

Ohne Zündzeitpunktpistole kannst du nicht kontrollieren ob der Zündzeitpunkt in allen Drehzahlbereichen passt. Das die Fliehkraftverstellung im Verteiler aufgrund verschlissener Federn und/oder anderer Faktoren nicht mehr simmt ist meiner Erfahrung nach eher die Regel als die Ausnahme.

Benutzeravatar
Gueller
Beiträge: 1759
Registriert: Mi Aug 08, 2007 6:41
Wohnort: Aesch / Basel / Schweiz
Kontaktdaten:

Re: Pertronix Einbaufrage

Beitrag von Gueller » So Dez 09, 2018 15:43

fuerni hat geschrieben:
Sa Dez 08, 2018 22:00
Wenn ich ehrlich bin, gefällt mir die Lösung mit Kerze raus und schauen wann es funkt nicht sonderlich.
Dafür hast du denn bei der Laubersheimer eben die direkt verbaute LED. Dann musst du nix ausbauen usw. und kannst deine Zündung Feldmässig überall einstellen ohne zusätzliche Spez. Werkzeug

Grüsse Michel
Fragen erweitern das Wissen ;)

www.pinzgauer-techshop.ch

Benutzeravatar
Lorenz
Beiträge: 4449
Registriert: Do Okt 06, 2005 7:05
Wohnort: Eberbach/Deutschland
Kontaktdaten:

Re: Pertronix Einbaufrage

Beitrag von Lorenz » Mo Dez 10, 2018 8:37

@ H@nnes: So ist es. Oftmals ist die ZZP Verstellung im Verteiler unten drin nicht mehr in Ordnung. Die Toleranzen in der ZZPVerstellung mit denen der Motor noch halbwegs gut läuft sind zwar relativ groß aber irgendwann ist halt Schluß. Oftmals ist da auch Sand, Dreck und Rost drin oder die Welle ist ausgeschlagen (radial und axial). Feder(n) - eh kloar. Eine Zündlichtblitzpistole mit Drehzahlmesser ist sicher eine sinnvolle Investition, egal mit welcher Zündung man fährt.

@ Palme: Du kennst den Mann sogar der den Bosch Unterbrecher abgeschafft hat. Er war bei BOSCH und hat Unterbrecher abgeschafft die zu wenig verkauft wurden und kam kurz danach zu Magna / S-Tec und hat dort gemerkt, dass er ja beim BOSCH gerade den Unterbrecher abgeschafft hat, den er jetzt für die Pinzgauer wieder bräuchte. Eh egal, er ist jetzt schon wieder 2 Arbeitgeber weiter - normal bei den Industrienormaden.

Bei der Pertronix ist es ja so, dass der Magnetring nur genau in die 90° Kurven passt an denen der Unterbrecher an der Welle auch abhebt. Wenn man die untere Riemenscheibe auf OT hat, der Verteilerfinger auch im Verteiler auf der OT Kerbe ist und der Verteiler so mal leicht fixiert wird, wird der Motor sofort anspringen. Das ist nicht ungenauer als die Diode bei der Laubtec. Feldmäßig kannst Du den Verteiler dann noch vorsichtig nach früh oder spät drehen und wenn Du außer dem Einbau der Pertronix nix veränderst hast einfach wieder nach Gefühl auf die Leerlaufdrehzahl von vor dem Einbau hindrehen. Wenn Du Dir im Feld unsicher bist, kannst Du auch mal so weit in Richtung spät drehen bis er schlechter läuft und in Richtung Früh bis er anfängt zu schnell zu Laufen und dann daruas die mittlere Position nehmen. Im Zweifel eher etwas zu spät als zu früh. (Motorschäden wenn deutlich zu früh)

Die neueren Verteilerunterteil die es bei S-Tec gibt sehen zwar von Weitem sehr original aus, aber das Gehäuse ist etwas anders gegossen. Oftmals muss man dieses Verteilerunterleil weiter in Richtung Uhrzeigersinn drehen um den richtigen Zündzeitpunkt hin zu bekommen.

Benutzeravatar
fuerni
Beiträge: 559
Registriert: Mo Okt 03, 2011 6:41
Wohnort: Lannach, Österreich

Einbaufrage zivile zündung

Beitrag von fuerni » So Dez 23, 2018 21:23

Danke für die vielen Antworten. Nach langem hin und her habe ich mich für die Laubtec-Variante entschieden.
Im Zuge dessen habe ich den Verteiler ausgebaut, alles gereinigt und Verschleißteile wie Anlaufscheiben, Mitnehmerritzel, Verteilerfinger, Dichtung, Fliehkraftverstellfeder ersetzt.
Der Einbau ging problemlos, den Grad vom Magnetring habe ich weggefeilt, damit er ganz auf die Welle passt.
Dann ging es ans einstellen. 2mm vor OT 1.Zyl Led leuchtet. Zur Sicherheit noch eine Ersatzkerze verwendet und geschaut ob das wohl so passt --> Kerze funkt im richtigen Moment.
Mir kommt es deswegen komisch vor, da mit der Laubtec und der Zündverteiler komplett anders verdreht werden muss, als beim Unterbrecher. Das geht sich wie auf den Fotos ersichtlich gerade so aus, dass die Adapterplatte an den Luftleitblechen ansteht. Ebenso sieht man, dass der ZV bei Zündung des 1. Zyl. 10-20° von der originalen Markierung abweicht (blauer Strich). Beim Verbau von Variante Unterbrecherkontakt hat der Finger in dieser Position ziemlich genau auf die originale Markierung am ZV gezeigt. Habe ich da etwas falsch gemacht beim Zusammenbau des ZV oder ist das normal bei der Laubtec? So läuft der Wagen astrein. Leider ist mir aufgrund der Kälte der Unterdruckschlauch abgebrochen, den habe ich als Notlösung mit einer kleinen Schraube zwischenzeitlich verschlossen
20181223_124301.jpg
20181223_124301.jpg (71.85 KiB) 861 mal betrachtet
20181223_124320.jpg
20181223_124320.jpg (84.12 KiB) 861 mal betrachtet
20181223_124329.jpg
20181223_124329.jpg (75.6 KiB) 861 mal betrachtet
20181223_124410.jpg
20181223_124410.jpg (80.5 KiB) 861 mal betrachtet

Liebe Grüße und schöne Feiertage wünscht
Martin

Benutzeravatar
Stef@n
Beiträge: 6989
Registriert: Mo Okt 03, 2005 9:09
Wohnort: Friedrichshafen/Bodensee

Re: Einbaufrage zivile zündung

Beitrag von Stef@n » Mo Dez 24, 2018 7:27

Hallo Martin,

anscheinend kann man beim Ziehen des Verteilers das Gegenstück im Motor ein Stück mit raus ziehen und dann versetzt es um einen Zahn. Mir ist's noch nie passiert. Aber vielleicht gibt's irgendwo einen Hinweis, wie das da unten drin aussehen muss, wenn Zylinder 1 auf Zünd-OT steht?
Gruß

Stefan

Benutzeravatar
Willi
Beiträge: 538
Registriert: Fr Jul 18, 2008 18:52
Wohnort: Isen

Re: Einbaufrage zivile zündung

Beitrag von Willi » Mo Dez 24, 2018 9:54

Also bei mir war das nach dem Einbau der Laubersheimer genau so. Am Anfang hat mir das irgendwie Sorgen gemacht, es gibt irgendwo auch einen Post von mir dazu. Seitdem läuft der Pinzi aber seit glaube ich 8 Jahren und vielen tausend Kilometern ohne Mucken und ohne dass ich die Zündung nochmal angefasst habe. Insofern bin ich eigentlich nur froh, dass es bei Dir genauso ist, dann kann ich wohl nicht so falsch liegen wie ich dachte ...

Grüße, Martin

Benutzeravatar
Hotzenplotz
Beiträge: 1549
Registriert: Sa Jan 14, 2012 8:52
Wohnort: Wien

Re: Einbaufrage zivile zündung

Beitrag von Hotzenplotz » Mo Dez 24, 2018 11:22

Hallo Leute

Der Verteiler hat einen außermittigem Steg , der nur in einer Stellung einrasten kann.

Fröhliche Weihnachtstage!!!
Grüße aus Wien

Albert
====================
Jetzt im zivilen 712-er..

Benutzeravatar
Stef@n
Beiträge: 6989
Registriert: Mo Okt 03, 2005 9:09
Wohnort: Friedrichshafen/Bodensee

Re: Einbaufrage zivile zündung

Beitrag von Stef@n » Mo Dez 24, 2018 11:29

Hallo Albert,

das stimmt schon. Und was kommt drunter?
Gruß

Stefan

Benutzeravatar
h@nnes
Beiträge: 797
Registriert: So Mai 06, 2012 15:27
Wohnort: Triestingtal

Re: Einbaufrage zivile zündung

Beitrag von h@nnes » Mo Dez 24, 2018 12:17

Stef@n hat geschrieben:
Mo Dez 24, 2018 11:29
Hallo Albert,

das stimmt schon. Und was kommt drunter?
Gruß

Stefan
Eine konische Feder :smoke:

Benutzeravatar
xaver133
Beiträge: 1083
Registriert: So Nov 23, 2008 8:31
Wohnort: Bad Ischl

Re: Einbaufrage zivile zündung

Beitrag von xaver133 » Mo Dez 24, 2018 12:21

Servus Martin

Ich hatte das Problem auch.
Bei mir war es so schlimm, dass der Verteiler schon am Luftleitblech anstieß.
Hab dann den Magnetring auf der Welle 90° verdreht und danach wieder mit der Stroboskoplampe kontrolliert
bis ich so ziemlich wieder auf die originale Stellung des Verteilers gekommen bin.

Beste Grüße Xaver
Zuletzt geändert von xaver133 am Di Dez 25, 2018 19:34, insgesamt 1-mal geändert.

Benutzeravatar
Stef@n
Beiträge: 6989
Registriert: Mo Okt 03, 2005 9:09
Wohnort: Friedrichshafen/Bodensee

Re: Einbaufrage zivile zündung

Beitrag von Stef@n » Mo Dez 24, 2018 12:30

Hallo Albert,

Wie ist Pos.17 gesichert, dass sie nicht mit raus kann?
https://www.puch.at/2954_Zuendanlage.aspx?LNG=de#pos17
Gruß

Stefan

Antworten