710M restoration for beginners

Umbau, Ausbau und Tuning

Moderatoren: Robi, eniac

Benutzeravatar
ak88
Beiträge: 264
Registriert: Mo Aug 24, 2015 13:20
Wohnort: Niederösterreich

Re: 710M restoration for beginners

Beitrag von ak88 » Fr Mär 24, 2017 14:59

Hallo Ledwinka-Jünger!

Bin Gestern Abend endlich mal wieder in die Werkstatt gekommen.
Der Ausgleich aus dem HA Diff kam raus:
Bild
Dieser wird extern auf Version 2 umgebaut.

Der Rest vom Diff zerlegt und gereinigt:
Bild

Die Chrom-Schicht auf der Halbschale der rechten Halbachse hat etwas gelitten:
Bild
Auf der linken Seite siehts besser aus, aber auch nicht perfekt:
Bild
Was soll man(n) da tun? :cry:
Grundsätzlich war das Ganze ja noch dicht. In den Achsmanschetten fanden sich keinen nennenswerten Ölspuren.
Die "Fehlstelle" im Chrom ist nicht scharfkantig.
Würde es Sinn machen die Halbschale 180° verdreht zu montieren? Der Abrieb ist nämlich genau dort wo der Dichtring die meiste Zeit liegt und daher etwas weiter unten. Wenn ich das Ding verdreht montiere, würde der neue Dichtring hauptsächlich auf unversehrtem Chrom aufliegen.
Was sagen da unsere Experten?
Von den neuen Kunststoffhalbschalen hört man auch nichts Gutes, aber wenns nicht anders geht...

Dann wollte ich mir die Tellerräder vornehmen -> neue Wedis, Entlüftungsbohrungen, Neugier, Zerlegungswahn,....
Laut Rep-Anleitung müsste sich das Ding mit 2x M10 Schrauben aus der Halbachse drücken lassen. Ich finde aber keinerlei Gewindebohrungen:
Bild
Hier nochmal ein Auszug aus der ÖBH Rep-Anleitung:
Bild
Auf Abbildung 6 ist keine Bohrung ersichtlich, in Abbildung 4 jedoch schon???
HILFE! Wie soll das gehen?

Da auch bei den Tellerrädern wieder Zwangspause herrscht, widme ich mich zur Abwechslung mal konstruktiven Tätigkeiten:
Bild
Aus einem Alu-Rest soll eine Abdeckung für das Diff Gehäuse entstehen. Vorbereitung fürs Glasperlen-Strahlen und Lackieren.
Ist aber nicht mehr fertig geworden.

Wenn es so weitergeht, wirds lange dauern bis ich mit dem Pinz fahren kann.
Aus diesem Grund habe ich dann noch einen 2. Pinz geschenkt bekommen:
Bild
Leider nur Maßstab 1:43, aber die Details (Innenraum: Hundehütte, Bleifrei-Pickerl,...) sind beeindruckend.
Gruß Andi
710M CH BJ73

Benutzeravatar
ak88
Beiträge: 264
Registriert: Mo Aug 24, 2015 13:20
Wohnort: Niederösterreich

Re: 710M restoration for beginners

Beitrag von ak88 » Sa Mär 25, 2017 20:27

Guten Abend Forum!

Irrwitzergerweise hat das linke Tellerrad die gesuchten Bohrungen:
Bild
Nur beim Rechten fehlen die. Sehr komisch (aber nicht im Sinne von HaHa)!
:?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?:
Kann ich das Tellerrad mittels Rohr o.ä. von außen rausdrücken?
:?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :idea:
Naja zumindest beim Gehäuse bin ich einen Schritt weiter:
Bild
Alle Öffnungen zu.

Bild
Gestrahlt.

Bild
Lackiert.
Gruß Andi
710M CH BJ73

Benutzeravatar
h@nnes
Beiträge: 667
Registriert: So Mai 06, 2012 15:27
Wohnort: Triestingtal

Re: 710M restoration for beginners

Beitrag von h@nnes » Sa Mär 25, 2017 21:45

Bei mir waren diese Gewindebohrungen zum Abdrücken auch nicht vorhanden. Soweit ich mich erinnere habe ich die Tellerräder mittels Hebeleisen herausgehebelt.

Wünsche gutes Gelingen!

Benutzeravatar
ak88
Beiträge: 264
Registriert: Mo Aug 24, 2015 13:20
Wohnort: Niederösterreich

Re: 710M restoration for beginners

Beitrag von ak88 » Mi Mär 29, 2017 22:08

Schönen Abend Zusammen,

Danke an h@nnes und pinzidok für den Hinweis auf das Heraushebeln der Tellerräder ohne Abdrückgewinde.
Ältere Versionen haben die anscheinend noch nicht.
In meinem Achsantrieb ist somit ein Alt und Neu vereint. :wink:

Heute habe ich mich mal nach der Arbeit eine Stunde in die Werkstatt verkrochen und mir die linke Halbachse vorgenommen.
Erstmal Chromschalen ab. Beunruhigenderweise waren die 4 Schrauben sehr locker. :shock:

Dann ab in den Schraubstock damit und mit 2 M10 Schrauben das Tellerrad abdrücken.
Bild
Links geht das ja problemlos.

Tellerrad draußen:
Bild
Lager schaut, hört und fühlt sich noch gut an.
Entlüftungsbohrung ist keine drin. Die wird nachgezogen.

Vorher wollte ich aber noch den Wedi aus der Halbachse entfernen (neue sind schon bestellt). So wie ich das sehe, muss dafür aber vorher das Nadellager raus.
Bild
Daran bin ich aber heute gescheitert. Keiner meiner Abzieher ist dafür geeignet. Geht das auch mit Hausmitteln?
Wie habt ihr diesen Wedi gewechselt? H@nnes?

Gute Nacht!
Gruß Andi
710M CH BJ73

Benutzeravatar
Gueller
Beiträge: 1706
Registriert: Mi Aug 08, 2007 6:41
Wohnort: Aesch / Basel / Schweiz
Kontaktdaten:

Re: 710M restoration for beginners

Beitrag von Gueller » Do Mär 30, 2017 11:32

Hallo

Ja für den Wedi muss das Nadellager raus. Dafür gibt es einen Innenabzieher von Kukko der passt. Geht damit ganz einfach raus. Das Lager sitzt nicht extrem fest drin. Der Wedi ist dafür ordentlich eingeschlagen an seinem Ort. Auch da hilft das Kukko-Teil.

PS: Wenn du das ganze Diff schon ins Detail auseinander nimmst vermiss es doch auch gerade und Stell es erneut richtig ein.

Grüsse Michel
Fragen erweitern das Wissen ;)

www.pinzgauer-techshop.ch

Benutzeravatar
eniac
Beiträge: 4693
Registriert: Do Jun 16, 2005 14:13
Wohnort: DE/NRW/Siegen
Kontaktdaten:

Re: 710M restoration for beginners

Beitrag von eniac » Do Mär 30, 2017 19:04

hallo Michel
Die Typenbezeichung von Kukko wäre sehr hilfreich . Kannst du die bitte nachreichen ?
Grüße

derStefan

Realität ist eine Illusion, hervorgerufen
durch einen Mangel an Alkohol.

Benutzeravatar
ak88
Beiträge: 264
Registriert: Mo Aug 24, 2015 13:20
Wohnort: Niederösterreich

Re: 710M restoration for beginners

Beitrag von ak88 » Do Mär 30, 2017 22:01

Guten Abend!

Danke Michel für dein Kommentar. Mein Kukka Innenabzieher ist leider zu klein.
Ich habe heute aus div. Abzieher-Teilen folgendes zusammengebastelt:
Bild
Damit habe ich von außen Nadellager und danach den Wellendichtring herausgeklopft.
Ging beides locker flockig.

Alles zerlegt und Kugellager abgeklebt, damit keine Späne reinkommen:
Bild

Tellerrad eingespannt und Entlüftungsbohrung gesetzt:
Bild

Bleibt noch die rechte Halbachse. Hier musste das Tellerad mangels Abdrückbohrungen heraushebeln. Ging überraschend leicht und schnell:
Bild
Auf der Rückseite sind die Abdrückbohrungen aber schon vorbereitet. Braucht aber anscheinend keiner....

Es folgt das selbe Spiel wie Links: Nadellager und Wedi raus, Entlüftungsbohrung rein.

Zum Abschluss die Halbachsen mittels CSD-Scheibe gereinigt und entlackt. Danach kam die erste Farbschicht drauf:
Bild
Weitere 3 werden folgen.

Gute Nacht!
Gruß Andi
710M CH BJ73

Benutzeravatar
ak88
Beiträge: 264
Registriert: Mo Aug 24, 2015 13:20
Wohnort: Niederösterreich

Re: 710M restoration for beginners

Beitrag von ak88 » Do Apr 13, 2017 18:30

Hallo Forum!

anbei der Bericht zu den letzten 2 Werkstattabenden:

3 Farbschichten später sind die Halbachsen Schwarz-matt. Somit konnte ich mich wieder ans Zusammenbauen machen.
Um die Nadellager schön einpressen zu können, habe ich mir eine entsprechende Scheibe gebastelt:
Bild
Ohne Drehbank, musste dafür die Ständerbohrmaschine und die Flex herhalten...

Neuer Wedi (blau), Nadellager und Sicherungsring sind wieder an Ort und Stelle:
Bild

Es folgte das Tellerrad mit der eingebrachten Entlüftungsbohrung (am Bild über dem Lager erkennbar):
Bild

Ein neuer O-Ring wurde mit etwas Fett in die Chromschale geklebt:
Bild
Die Schale festgeschraubt und die Schrauben mittels Schraubensicherung "mittelfest" gesichert.
Die waren zuvor doch recht locker...

Bereits vor einigen Tagen habe ich den umgebauten Ausgleich zurückbekommen. Danke pinzidok!
Bild
Der ist nun Stand EXEC II und somit zukunftssicher. :)

Dass der Umbau nicht unnötig war sieht man bei genauerer Betrachtung der alten Teile:
Bild
Die sind angerieben und beschädigt.

Also alles da um das Diff wieder zusammen zu bauen:
Bild

Dann habe ich versucht das Ganze laut Anleitung zu Vermessen.
Spiel der Halbachsen im Gehäuse mittels Fühllehre -> passt
Vermessung des Zahnflankenspiels ist aber schon etwas aufwendiger. Dazu muss erst ein Triebling "gesperrt" werden. Dafür gibts original ein Spezialwerkzeug. Das habe ich natürlich nicht daher habe ich mir wieder mal mit einer Bastellösung geholfen:
Bild
Die kurze Rohrwelle aus dem Zwischenstück aufgeschoben und mittels Schraubzwinge fixiert. Die Zwinge wurde gegen die Tischoberfläche verkeilt was den ganzen Aufbau spielfrei macht.

Danach kann das Spiel mittels Magnetständer und Messuhr geprüft werden.
Bild

Tellerrad alle 90° vermessen:
Bild

Das Ganze klappt auf der anderen Seite genauso (Die Rohrwelle passt auch auf die Sperrenseite):
Bild
Spiel immer <0,3 -> passt!

Danach wollte ich den kleinen Seegering vorne wieder anbringen.
Bild
Leider klappte das überraschenderweise überhaupt nicht. :shock:

Ein Blick auf den Ausgleich erklärt auch warum... :roll:
Bild
Wer findet den Fehler?
.
.
.
Ich habe blöderweise beide Scheiben zum vorderen Triebling gelegt. Also alles wieder zerlegt, eine Scheibe hinten auf den Ausgleich, die andere vorne drauf, dann sieht das gleich besser aus:
Bild
Damit klappts auch mit dem Seegering:
Bild
Bin wahrscheinlich der Erste der so einen Blödsinn geschafft hat. :oops:

Deckel drauf als Staubschutz, aber fertig bin ich noch nicht:
Bild

Es fehlt noch:
1) Überprüfung des Tragbildes mittels Touchierpaste (muss ich erst noch organisieren)
2) Überprüfung des Axialspiels des Ausgleichs. Hier stehe ich etwas am Schlauch und komme mit der Anleitung nicht ganz klar. Wie habt ihr das gemacht?
3) Gehäuseabdichtung: Muss dafür etwas spezielles genommen werden und geht da auch meine 0815 Dichtmasse? Ich frage deshalb, weil ich nach dem Öffnen keinerlei Spuren auf der Trennfläche des Alugehäuses gefunden habe. Also entweder war nichts abgedichtet, oder mit sehr dünnflüssigem Zeug welches sich nach dem Verschrauben mit entsprechendem Drehmoment verdrückt hat.
4) Wahrscheinlich eine neue kleine Rohrwelle für das Zwischenstück. Habe im Zuge dieser Aktion beachtliche Abnützungen gefunden. Dazu mache ich aber noch einen extra Thread in der Teilesuche auf.
Gruß Andi
710M CH BJ73

Benutzeravatar
ak88
Beiträge: 264
Registriert: Mo Aug 24, 2015 13:20
Wohnort: Niederösterreich

Re: 710M restoration for beginners

Beitrag von ak88 » Mo Jun 12, 2017 17:11

Hallo Zusammen,

ich muss diesen Thread hier etwas entstauben, 2 Monate ist mein letzter Beitrag schon wieder her.
Die Wochenenden sind jetzt immer gut ausgebucht, kaum Zeit zum schrauben. Zudem hat mich das hintere Diff doch noch länger beschäftigt als geplant. 5mal Diff zerlegen und zusammenbauen will keiner lesen, also habe ich nichts gepostet. Mit der Unterstützung von SDP-Crack und pinzidok (Tipps & Teile) habe ich es nun dennoch abgeschlossen. Es folgt nun der Abschlussbericht (hoffentlich!):

Am / im Gehäuse gab es auch noch was zum Erledigen/prüfen:
Öltaschen entgraten & reinigen:
Bild
Ölkanäle reinigen, sowie Froststopfen auf festen Sitz prüfen:
Bild
Ölleitblech mit Loctite sichern:
Bild

Dann die Gebrauchsspuren der Aluschalen mit 1000er Schleifpapier behandeln:
Bild
Ist gewiss kein Vorzeigeprojekt, aber das Ding war bisher absolut dicht. Kein Schlückchen Öl verirrte sich in die Manschetten. Darum habe ich mich entschlossen nicht in neue Kunststoffschalen zu investieren. Ob das schlau war kann nur die Zeit zeigen.....

Rundlauf der Halbachsen prüfen (der Messaufbau war nicht 100% korrekt, aber brauchbar):
Bild
Laut Rep-Anleitung ist ein max. Schlag von 1mm zulässig. Ich habe auf der Linken 0,3mm und auf der Rechten 0,2mm.

Die Vierpunktlager auf Spielfreiheit geprüft, wieder mal alles zusammengebaut (obere Gehäusehälfte kurz festgezogen damit sich alles super zentriert) und nochmal vermessen. Wichtig ist die Halbachsen aufzubocken damit sie sich nicht verspannen (hatte ich beim ersten Durchlauf falsch gemacht)! Wir starten mit dem Axialspiel:
Bild
Dazu müssen die Lagerdeckel mit zusätzlichen Schrauben fixiert werden, sonst bewegt sich das etwas.
Mit dem überarbeiteten Ausgleich hatte ich ein Spiel von genau 0,20mm. Soll sind 0,05-0,10mm.
Es müssen also stärkere Einstellscheiben rein. Die alten ausgebaut und mit dem Mikrometer vermessen, dann wusste ich ca. welche ich brauche.
Pinzidok hat mir einen Satz zur Verfügung gestellt und beim 2ten Anlauf hatte ich eine passende gefunden.
Das Axialspiel ist nun 0,07mm -> OK!

Eine handlichere Sperr-Vorrichtung habe ich mir aus einem Aluklotz gefeilt. Der Aufbau aus Rohrwelle und Schraubzwinge erwies sich auf Dauer als unpraktisch und fehleranfällig:
Bild
Davon 2 Stück gegenüberliegend eingesetzt, sperren den Triebling zuverlässig und spielfrei.

Damit kann man wieder alle 90° das Zahnflankenspiel vermessen:
Bild
(Schön langsam macht sich die Messuhr + Magnetständer bezahlt.)
Tellerrad links: 0,25mm -> OK (<0,3)
Tellerrad rechts: 0,20mm -> OK (<0,3)

Tragbild mittels Touchierpaste geprüft:
Bild
Lassen wir mal so....

Die fehlenden Abziehbohrungen im Tellerrad habe ich auch nachgezogen:
Bild
Schei* Arbeit an dem gehärteten Tellerrad. :evil: Pro Bohrung einen Bohrer mit Hartmetalspitze vernichtet.

Chromschalen mit Longterm-Fett eingepinselt:
Bild

Dichtmittel auf das Gehäuseoberteil:
Bild

Und kläglich am Einsetzen der Halteringe gescheitert (Obwohl noch 1-2mm Spalt zwischen den Gehäusehälften war).
Der O-Ring wollte einfach nicht in seiner Nut bleiben, obwohl warm gemacht, gedehnt und mit Fett eingeklebt.
Bild
Dadurch wurde er immer nach innen gedrückt.
Und nach dem x-ten Versuch ist er dann abgerissen. :twisted:
Bild

Neuer Versuch: Ober Hälfte ab, Haltering + O-Ring (hatte noch genügend Ersatz) positioniert und dann Deckel vorsichtig wieder drauf.
Bild
Versuch das mal mit eingebautem Diff.... :wink:

Hätte auch super funktioniert:
Bild
Leider ist mir nach dem Festschrauben eingefallen, dass ich die Halteringe einkleben hätte müssen, also alles noch mal... :?
Irgendwann war das aber auch geschafft und ich konnte die Manschetten montieren.
Bild
Das sind übrigens die ursprüngliche gelben, ungeteilten nur etwas aufgearbeitet und gepflegt. Die waren im Top-Zustand.

Mal ein Vorher-Bildchen:
Bild
Und weils so schön ist ein Nacher-Bildchen:
Bild

So nun habe ich genug geübt und kann das VA-Diff in einem Durchlauf machen, hoffe ich halt. :lol:
Für das Verteilergetriebe suche ich noch nach der besten Strategie und eine Ladung Teile ist auch gerade beim Gelbchromatieren.
Die Fertigstellung des Fahrgestells rückt also in greifbare Nähe.
Gruß Andi
710M CH BJ73

Benutzeravatar
eniac
Beiträge: 4693
Registriert: Do Jun 16, 2005 14:13
Wohnort: DE/NRW/Siegen
Kontaktdaten:

Re: 710M restoration for beginners

Beitrag von eniac » Di Jun 13, 2017 18:08

Wow!!!! Great Job :!:
Steht mir auch noch bevor, aber ob ich das so professionell hin bekomme ... :oops:
Sehen wir mal ...
Grüße

derStefan

Realität ist eine Illusion, hervorgerufen
durch einen Mangel an Alkohol.

Benutzeravatar
fuerni
Beiträge: 529
Registriert: Mo Okt 03, 2011 6:41
Wohnort: Lannach, Österreich

Re: 710M restoration for beginners

Beitrag von fuerni » Di Jun 13, 2017 19:24

Hallo Andi,
Große Hochachtung von meiner Seite. Sieht richtig toll aus, richtig bewunderswert. Ich würde mich nicht über die Überholung eines Differenzials trauen. Gutes Gelingen für das VA Diff und viel Spaß dabei!
LG Martin

Benutzeravatar
Pinzi-Süd
Beiträge: 459
Registriert: Fr Mär 25, 2016 18:03

Re: 710M restoration for beginners

Beitrag von Pinzi-Süd » Di Jun 13, 2017 23:00

Das ist schon nicht ohne, was Du anstellst.
Hoffe bei meinen 31tkm muß ich nicht alles in die Hand nehmen...aber wenn man mal anfängt :wink:

Grüße Karsten

Benutzeravatar
ak88
Beiträge: 264
Registriert: Mo Aug 24, 2015 13:20
Wohnort: Niederösterreich

Re: 710M restoration for beginners

Beitrag von ak88 » Mi Jun 14, 2017 22:02

Vielen Dank für die vielen Rückmeldungen. Euer Zuspruch bestärkt mich in meinem tun.
Wobei ich nicht soweit gehen würde meine Bastelleien als "professionell" zu bezeichnen. Es ist vielmehr trial & error sowie ein ewiger Kompromiss zwischen Perfektion und meinen technischen und finanziellen Möglichkeiten.
Ohne die geballte Kompetenz aus diesem Forum, im speziellen durch die Unterstützung von pinzidok und SDP-crack, wäre dieses Projekt ohnehin unmöglich.

Top-motiviert habe ich mich gestern Abend auch noch ans vordere Differential gemacht. Erstmal an den Kran gehängt, Öl abgelassen, Lagerhals und Tachodeckel demontiert.
Bild
Das Ganze auf die Werkbank verfrachtet, dann arbeitet es sich leichter.
Bild
Hier ein direkter Vergleich zum bereits überholten HA-Diff.

Dann Axialspiel des Ausgleiches vermessen.
Bild
Ist zu groß, auch hier muss eine stärkere Einstellscheibe rein.

Mit viel Mühe die Schrauben gelöst und den oberen Gehäusedeckel abgenommen.
Innen sieht rein optisch alles OK aus.
Bild
Interessanterweise habe ich im linken Tellerrad wieder die Abdrückbohrungen drinn und rechts fehlen sie schon wieder.
Meine Diffs wurden wohl in einer Zeit zusammengebaut, in der noch alte Tellerräder für Rechts auf Lager waren, aber für die linke Seite schon neue mit Abdrückbohrungen herangezogen werden mussten :?: :?: :?: Keine Ahnung... Sehr seltsam....

Hab dann auch gleich das Spiel der Halbachsen sowie das Zahnflankenspiel vermessen -> passt L & R. :)

Weiter gehts demnächst....
Gruß Andi
710M CH BJ73

Benutzeravatar
ak88
Beiträge: 264
Registriert: Mo Aug 24, 2015 13:20
Wohnort: Niederösterreich

Re: 710M restoration for beginners

Beitrag von ak88 » Di Jun 27, 2017 16:09

Hallo Zusammen!

es folgt wieder ein kleines Update:

Das VA-Diff habe ich inzwischen komplett zerlegt. Dazu vorne das Tacho-Antriebsrad heißgemacht und ganz leicht abgezogen:
Bild
Dass leere Gehäuse dicht gemacht, gereinigt, gestrahlt und lackiert:
Bild
Die Details fazinieren mich immer wieder:
Bild
Halbachsen entkernt, entlackt und gereinigt.
Bild
Sowie mit 4 Schichten Lack versiegelt:
Bild
ToDo-List Diff VA:
-Tachodeckel muss ich noch aufarbeiten.
-Neue Dichtungen muss ich noch besorgen.
-Die Chrom-Halbschalen sehen noch schlimmer aus als hinten. Trotzdem war bisher alles dicht. Da kommen wohl neue Kunststoffschalen rein.
:?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?:
Ist es eigentlich möglich neue Schalen mit altem Haltering zu verwenden, oder sollte ich gleich alles tauschen?
:?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?:

Aus der Galvanik gibt es auch Neuigkeiten:
Ich habe in den letzten Wochen immer zwischendurch Teile fürs Gelbchromatieren hergerichtet. D.h. Teilweise Rostschaden verschweißt und sandgestrahlt bzw größere Bleche per CSD-Scheibe gereinigt.
Am schlimmsten waren die Schutzbleche bei Batterie- und Wkz-Kasten verwittert:
Bild
Erstmal den Unterbodenschutz mit Heißluftföhn und altem Stemmeisen abgekratzt:
Bild
Problemzonen (Hohlräume bei den Versteifungen) ausgeschnitten und Rep-Blech eingeschweißt.
Die Versteifungen habe ich alle entfernt, damit das nicht gleich wieder gammelt. Für zusätzliche Stabilität sorgt jetzt der Streifen aus erheblich dickerem Rep-Blech.
Bild

Auch an den Blechen am Heck (Auf dem die Rücklichter montiert werden) gabs was zu tun:
Bild
Und das nicht genutzte Loch für die schweizer Funksteckdose (war bisher mit einem Plättchen verschraubt) auch gleich zugeschweißt:
Bild
Irgendwann war dann ein Häufchen Belche sowie eine Schachtel voll Kleinteile soweit:
Bild

Gestern konnte ich dann das Ergebnis abholen.
Um zu Überprüfen ob auch alles wieder zurück gekommen ist, habe ich vorher noch ein paar Bilder gemacht. Und darum gibt es hier ein paar schöne Vorher-Nacher Bildchen.
Bild

Bild

Bild

Bild

Bild
Gruß Andi
710M CH BJ73

Benutzeravatar
ak88
Beiträge: 264
Registriert: Mo Aug 24, 2015 13:20
Wohnort: Niederösterreich

Re: 710M restoration for beginners

Beitrag von ak88 » Mi Jul 05, 2017 19:15

Hallo Zusammen,

es geht weiter, in kleinen Schritten:

VA-Diff-Gehaüse und Halbachsen sind fertig lackiert:
Bild

Entlüftungsbohrungen in die Tellerräder wurden eingebracht:
Bild

Danach wollte ich mich der Lenkspurhebel annehmen. Diese Mutter saß ordentlich fest, aber Feuer und viel Gewalt haben geholfen:
Bild

Zerlegt und gereinigt:
Bild

Gestrahlt:
Bild

Lackiert:
Bild
Das Teil an sich ist ja ein Kunstwerk, schade dass es so versteckt sitzt...

Dann noch Axialspiel vom Ausgleich eingestellt:
Bild
Mit dem Diff gehts erst weiter wenn die neuen Dichtungen da sind....

In der Zwischenzeit kümmere ich mich um die weitere Fahrgestellentlüftung.
Bohrung und Nut im Handbremsflansch nachgezogen:
Bild
Selbiges beim Tragrohrflansch (nur etwas unhandlicher).
Bild
Gruß Andi
710M CH BJ73

Benutzeravatar
ak88
Beiträge: 264
Registriert: Mo Aug 24, 2015 13:20
Wohnort: Niederösterreich

Re: 710M restoration for beginners

Beitrag von ak88 » Do Jul 20, 2017 14:11

Hallo Leute!

ich schreib mal wieder ein Update zu meinem Projekt.
Vorsicht: Diesmal mit sehr vielen Bildern....

Die Chromschalen vom VA-Diff sahen doch recht bescheiden aus, darum wurden diese ersetzt:
Bild

Die neuen Kunststoffschalen (neueste Version: Nr 4) sind von der Verarbeitung her eher bescheiden. Konstruktionsbedingt gibt es eine umlaufende Einfallstelle genau wo später abgedichtet werden soll. Da hätte man den innenliegenden Ring anders lösen müssen...
Naja, auf der Oberfläche finden sich bei genauerer Betrachtung auch noch ein paar Fließlinien.
SDP-Crack gab mir einmal den Tipp die Kunststoffschalen händisch einzuschleifen. Das habe ich mit 1000er Papier (nass) gemacht.
Danach mit dem Spezialdichtmittel versehen:
Bild

Und auf die Halbachsen aufgeschraubt:
Bild

Neue Wedis eingepresst:
Bild

Nachdem Lager, Sicherungsring und Einstellscheibe wieder an Ort und Stelle waren, konnte das Tellerrad wieder eingepresst werden:
Bild

Alles zusammen in das Gehäuse, nochmal vermessen, und schon kann man das Ding wieder zusammenbauen:
Bild
Ging diesmal problemlos, Übung macht den Meister....

Die 2 Diffs wären somit fertig. Vorne habe ich die Achsmanschetten noch nicht drauf, da ich das Ding mal testweise mit Öl befüllt habe um zu sehen wie dicht die Konstruktion ist.
Bild
(Bei den 4-Punktlagern siffts natürlich noch raus, hab nicht mitgedacht, aber bei den Halbachsen siehts bisher ganz dicht aus)

Mein Ziel wäre, dieses Jahr das Fahrgestell noch fertig zu bekommen.
Also müssen die restlichen Teile auch noch behandelt werden.
Das Zentralrohr ist zu groß und schwer für meine Kabine, also erstmal alles abgedichtet und transportabel gemacht:
Bild
Mit der CSD-Scheibe entlackt:
Bild
Mit der Flex komme ich halt leider nicht an die verwinkelten Stellen bei den Flänschen.

Also wird im freien gestrahlt:
Bild
Das Ganze ging erstaunlich gut, da ich eine kurze Direktleitung zum Kompressor mit entsprechendem Querschnitt hatte.
Bei Gelegenheit muss ich die Luftleitung zu meiner Kabine nochmal optimieren, hier verliere ich wohl bei den Verteilern an Querschnitt und somit reduziert sich der Durchsatz. Es braucht "MEHR POWER".

Irgendwann waren dann auch genug Teile zum Lackieren beisammen:
Bild

1. Schicht Rot:
Bild
2. Schicht Grau:
Bild
3. Schicht Schwarz
Bild
4. Schicht Schwarz-matt
Bild
Die Gelbchromatierten Schutzbleche haben beim letzten Durchgang auch noch 2 Lagen abbekommen, zwecks der Optik...
Später kommt noch Unterbodenschutz drauf (irgendwann mal, wenn ich mit der Karosserie auch soweit bin).

Mal ein paar Detailaufnahmen:
Tragrohr (Bild leider verwackelt):
Bild
Anhängeflansch:
Bild
Schutzblech:
Bild

Ich will auch ein paar Teile in der selben Farbe Pulverbeschichten lassen.
Mal eine Ladung Teile vorbereitet und weggekarrt:
Bild
Das Ganze hat gleich mehrere Vorteile:
1) Durch das Outsourcing gehts hoffentlich schneller
2) Ich brauch nicht Tagelang an der Sandstrahlkabine stehen
3) Nach dem 2maligen Pulverbeschichten (Grundierung und Deckschicht) sollte das haltbarer sein als meine Lackierung

Warten wir es ab, ich hoffe es geht zumindest kein Teil verloren. Ich habe vorsorglich alle Teile abgelichtet um es später einfach kontrollieren zu können. (Nach dem Gelbchromatieren hatte ich schon mal 3 Teile zuviel, aber es kann ja auch mal in die andere Richtung gehen...)

Wünsche noch einen schönen Tag!
Gruß Andi
710M CH BJ73

Benutzeravatar
eniac
Beiträge: 4693
Registriert: Do Jun 16, 2005 14:13
Wohnort: DE/NRW/Siegen
Kontaktdaten:

Re: 710M restoration for beginners

Beitrag von eniac » Do Jul 20, 2017 18:50

Sauber .... mehr fällt mir dazu nicht ein .... weiter so :!:
Grüße

derStefan

Realität ist eine Illusion, hervorgerufen
durch einen Mangel an Alkohol.

Benutzeravatar
ak88
Beiträge: 264
Registriert: Mo Aug 24, 2015 13:20
Wohnort: Niederösterreich

Re: 710M restoration for beginners

Beitrag von ak88 » So Aug 06, 2017 12:46

Rückschlag beim VA Diff:

Bild

Auf der linken Seite siffts raus.
14 Tage Stillstand war alles dicht.
Aber nachdem ich das Ding zwecks Verlagerung bewegt habe (dabei auch die Halbachsen auf Anschlag gegeangen sind) läufts links ordentlich aus.

Ausgangslage: neue Kunststoffschalen, alte Halteringe (optisch gut).

Kann ich bei der Montage etwas falsch gemacht haben?
Die Halteringe waren mit denn kaputten Chromschalen noch absolut dicht.
Hat sich der Gummi evt. an die Form der alten Schalen angepasst und die neuen sind etwas anders?
Das Problem muss aber gravierend sein, da die Ölmenge für den kurzen Zeitraum sehr groß ist.

Über eure Ratschläge würde ich mich sehr freuen.
Und falls jemand noch Halteringe rumliegen hat, von denen er sich trennen will, würde ich evt. auch ein paar Stk abkaufen....
Gruß Andi
710M CH BJ73

Benutzeravatar
ak88
Beiträge: 264
Registriert: Mo Aug 24, 2015 13:20
Wohnort: Niederösterreich

Re: 710M restoration for beginners

Beitrag von ak88 » Mi Aug 09, 2017 15:32

Hallo Forum-Gemeinde!

gestern Abend konnte ich 1h ins inkontinente VA Diff investieren.
Also Deckel runter:
Bild
Ging diesmal nur nachdem ich das Diff auf den Tisch gespannt und mit dem Kran den Deckel nach oben gezogen habe.
Die Dichtmasse klebt verdammt gut.

Auf der linken Halbachse erkennt man von oben schon ein Problem beim genauer hinsehen:
Bild
Ein sichtbarer Spalt zwischen Kunststoffschale, bzw-Dichtmasse und Halbachse. Wenn das unten genauso aussieht erklärt das den massiven Ölverlust.

Also die Halbachse muss raus. Dazu wieder das Tachoantriebsrad rutergezogen, Trieblinge und Ausgleich raus, dann kann man das Ding herausheben.
Bild
Die Ölspuren auf der Oberfläche deuten auch eher darauf hin, dass das Öl hinter der Kunststoff-Halbschale hervorkam und nicht durch die Abdichtung beim Haltering.
Ansonstem hatte der Halterring das Longterm-Fett sehr sauber und gleichmäßig weggeschoben, sollte also überall schön aufliegen.
Nochmal ein Test der Abdichtung-"SchalezuHalbachse" auf der Unterseite -> Bremsenreiniger reingesprüht und zugesehen wie der auch unten wieder rausläuft -> Also auch unten irgendwo ein Spalt

Die Kunststoffschale vorsichtig herunter gehebelt:
Bild
Ging problemlos, ich habe mir aber mal sagen lassen, dass die geklebeten Kunststoffschalen kaum zerstörungsfrei zu demontieren sind.
Also irgendwas stimmt mit meiner Abdichtung gewaltig nicht.

Hier sieht man auch die Ursache für den Ölverlust:
Bild
Seitlich unten war auch ein Spalt.

Der Kleber hat sich komplett Rückstandslos vom Kunststoff gelöst:
Bild

Jetzt weiß ich zumindest wo die undichte Stelle ist und das erklärt auch warum das Diff 14 Tage lang "dicht" war und erst nach Verlagerung zu tropfen/rinnen begann: Während der 14 Tage hatte ich die Halbachsen waagrerecht aufgebockt und dadurch ist der Ausschnitt der Kunststoffschale gerade so über dem Öl-level. Bei der Verlagerung sind die Halbachsen nach unten gegangen (bis zum Gummianschalg) und dadurch hat sich auch der konturangepasste Ausschnitt der Schale unter das Öl-Level bewegt und der Inhalt ergoss sich in meine Werkstatt. :?

:?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?:
Aber was genau habe ich beim Verkleben flasch gemacht, hier bitte ich um Input der Experten:
1) Es sieht fast so aus als ob sich die Schale in der Mitte nach außen gebogen hätte. Das Bohrbild stimmt jetzt aber mit den originalen Chrom-Schalen überein, die habe ich mal kurz übereinander gelget, aber vieleicht hat sie sich jetzt schon entsprechend verformt. Gibt es da ein bekanntes Problem bei den Kunststoffschalen? Ich hätte angenommen der innenliegende Verstärkungsring sollte überall auf der Ringfläche der Halbachse aufliegen (ist bei mir jedenfalls nicht der Fall).
2) Ich habe eine ca. 5mm dicke Wurst in die Schalen gelegt (nicht das was ihr jetzt sicher denkt :lol: ). War das zuwenig? Auf den Rückständen auf der Halbachse sieht man auch, dass nicht immer das Zentrum der glatt gedrehten Oberfläche erwischt wurde (manchmal grenzwertig am Rand), sollte ich nächstesmal lieber noch einen zusätzlichen Ring kleben?
3) Die Haftung am Kunststoff war eher bescheiden. Soll ich die Oberfläche an der Klebestelle nächstes mal aufrauen, oder reicht entfetten mit Silikonentferner?
4) Bzgl. Verarbeitungszeit: Ich habe das Atmosit Compact (welches mit den Kunststoffschalen geliefert wurde) auf beide Schalen aufgebracht und danach begonnen zu montieren. D.h. Es kann schon 10min gedauert haben bis es dann letztendlich an den Stahl gedrückt wurde. War das zu langsam? Oder zu schnell (Hautbildung nach ca. 20min)?
Die weitere Montage habe ich erst eine Woche später gemacht, d.h. es müsste danach genug Zeit zum Trocknen gehabt haben.
5) Beim neuerlichen Studium der Rep-Anleitung habe ich noch gesehen, dass man zusätzlich Loctite 574 Flächendichtmittel auf die Ringfläche der Halbachse aufbringen soll. Ich hätte das aber so interpretiert, dass es nur für die Chromschalen gilt und bei Kunststoffschalen das Atmosit Compact gemeint ist. Gehört auch bei den Kunststoffschalen zusätzliches Loctite Flächendichtmittel rein? Wenn ja wie verträgt sich das mit dem Atmosit, ich drück das ja praktisch aufeinander? Weiters steht noch was von 20min warten bis sich eine Haut gebildet hat, ist da das Loctite, oder das Atmosit gemeint?

Andrer Baustelle aber wenn ich schon die große Fragerunde starte:
6) Was gilt es bei der späteren Montage des Lenspurhebelgehäuses auf das VA-Diff zu beachten? Die Rep-Anleitung gibt hier wenig her (oder ich bin zu blöd). Wie verhindere ich, dass das Kunststoffzahnrad des Tachoantriebs bei der Montage Schaden nimmt?

Vielen Dank im Voraus für euren Input.
Gruß Andi
710M CH BJ73

Benutzeravatar
Norbert
Beiträge: 1036
Registriert: Mi Jan 31, 2007 6:48
Wohnort: Graz / Österreich

Re: 710M restoration for beginners

Beitrag von Norbert » Mi Aug 09, 2017 16:12

Das Loctite 574 härtet ja nur ohne Luft aus - somit kannst da lange warten bis sich eine Haut bildet.
Oder Du machst aus Deiner Werkstatt eine Vakuumkammer, da tut man sich aber ein bisschen mit dem Schnaufen schwer :mrgreen:
Ich bin zwar nicht der absolute Profi, aber das Loctite würde ich nur bei den Metallschalen verwenden.
Liebe Grüße aus der Heimat
Norbert

Antworten