Scheibenwischermotor benötigt

Rund um Antrieb und Elektrik

Moderatoren: eniac, Robi, xaver133

Antworten
Norbert Palme
Beiträge: 1610
Registriert: Di Feb 02, 2010 21:20
Wohnort: Heimenkirch

Scheibenwischermotor benötigt

Beitrag von Norbert Palme »

Servus Kollegen,
ich brauch einen Scheibenwischermotor.
Wischergestänge ausgehängt, Motor blockiert, sicherung schaltet ab. Den Intervallschalter hat es auch erwischt. Ich hab jetzt wieder auf Originalschalter zurückgebaut und der Wischer dreht, bleibt aber beim Abschalten sofort stehen und geht nicht in die Endstellung.
Hat jemand eine Idee oder einen komplett funktionierenden Motor.
Die Kabel sind nach Schaltplan angesteckt und Umstecken brachte keine Erfolg oder Abschalten der Sicherung.

Gruß Norbert
Am schnellsten geht das, was am längsten dauert.
Benutzeravatar
fuerni
Beiträge: 701
Registriert: Mo Okt 03, 2011 6:41
Wohnort: Lannach, Österreich

Re: Scheibenwischermotor benötigt

Beitrag von fuerni »

Hallo Norbert!

Ich hatte vor kurzem ein fast gleiches Problem mit dem Vers 1 Scheibenwischer.
Hier die Chronologie mitsamt Lösung. Habe den Text aus einer von mir verfassten E-Mail kopiert.
————
Der hat mich ein wenig gefuchst: Zuerst einmal alles zerlegt und sauber gemacht und es waren keine Schäden zu erkennen. Gut dachte ich mir, vl liegt es an dem alten Fett das schon ziemlich hart war. Zweiter Schritt: Kontakte der Endkontakte mit einer kleinen Feile ein wenig abgeschliffen und wieder eingebaut. Wischer an, läuft ca 5 min und steht wieder. So wieder ausgebaut, geschaut, Rotor lässt sich drehen. Wieder zerlegt und nichts gesehen, wieder eingebaut und fast gleiches Spiel.
Dann habe ich das Gerät einmal abliegen lassen und heute noch einmal draufgeschaut. Die vier Schrauben, welche das Statorblechpaket fixieren waren minimalst locker, vl eine halbe Umdrehung bis fest, wodurch sich der Stator leicht bewegen konnte und sich zwischenzeitlich mit dem Rotor verkeilen konnte. So, alles neu fixiert und nach mehrmaligen probieren bis die richtige Position gefunden wurde läuft er jetzt wieder und das auch bedeutend schneller und gefühlt mitweniger Belastung als vorher.
———-

Vielleicht hilft es dir weiter.

LG
Martin
Benutzeravatar
eniac
Beiträge: 5529
Registriert: Do Jun 16, 2005 14:13
Wohnort: DE/NRW/Siegen
Kontaktdaten:

Re: Scheibenwischermotor benötigt

Beitrag von eniac »

Danke für den Tip. Denke das werde ich auch mal machen müssen, wenn auch nur prophylaktisch...
Grüße

derStefan
Benutzeravatar
Hugues
Beiträge: 288
Registriert: Fr Nov 25, 2022 16:39
Wohnort: Switzerland

Re: Scheibenwischermotor benötigt

Beitrag von Hugues »

fuerni hat geschrieben: Mo Aug 07, 2023 6:59 Hallo Norbert!

Ich hatte vor kurzem ein fast gleiches Problem mit dem Vers 1 Scheibenwischer.
Hier die Chronologie mitsamt Lösung. Habe den Text aus einer von mir verfassten E-Mail kopiert.
————
Der hat mich ein wenig gefuchst: Zuerst einmal alles zerlegt und sauber gemacht und es waren keine Schäden zu erkennen. Gut dachte ich mir, vl liegt es an dem alten Fett das schon ziemlich hart war. Zweiter Schritt: Kontakte der Endkontakte mit einer kleinen Feile ein wenig abgeschliffen und wieder eingebaut. Wischer an, läuft ca 5 min und steht wieder. So wieder ausgebaut, geschaut, Rotor lässt sich drehen. Wieder zerlegt und nichts gesehen, wieder eingebaut und fast gleiches Spiel.
Dann habe ich das Gerät einmal abliegen lassen und heute noch einmal draufgeschaut. Die vier Schrauben, welche das Statorblechpaket fixieren waren minimalst locker, vl eine halbe Umdrehung bis fest, wodurch sich der Stator leicht bewegen konnte und sich zwischenzeitlich mit dem Rotor verkeilen konnte. So, alles neu fixiert und nach mehrmaligen probieren bis die richtige Position gefunden wurde läuft er jetzt wieder und das auch bedeutend schneller und gefühlt mitweniger Belastung als vorher.
———-

Vielleicht hilft es dir weiter.

LG
Martin
Ich habe auch intermittierende Blockaden.
Du meinst diese 4 Schrauben in Rot unten, oder?
Meine waren 1/3 Umdrehung locker.
Ich hoffe, das behebt das Problem.
rsz_img_20230807_133433_edit_659291112149399.jpg
rsz_img_20230807_133433_edit_659291112149399.jpg (82.02 KiB) 878 mal betrachtet
Hugues
1982 710M im Umbau zum Expeditionsfahrzeug
viewtopic.php?t=12597
Schweiz
(Entschuldigung, wenn mein Deutsch seltsam klingt, ich bin Kanadier und verwende Google Translate)
Norbert Palme
Beiträge: 1610
Registriert: Di Feb 02, 2010 21:20
Wohnort: Heimenkirch

Re: Scheibenwischermotor benötigt

Beitrag von Norbert Palme »

Danke Kollegen, für die Info.
Ich habe bereits einen Motor in Aussicht, den ich dann zunächst einbaue. Wenn es mir gelingt, wie beschrieben den vorhandenen Motor zu reparieren, hätte ich wieder mal ein Ersatzteil vorrätig....
Gruß Norbert
Läuft das Ding eigentlich mit 12 Volt auch? Dann könnten man eine relativ schöne Versuchsanordnung "draußen" aufbauen.
Ich frag mich eh die gasnze Zeit, warum ein Pinz-Wischer so schnell läuft?
Am schnellsten geht das, was am längsten dauert.
Benutzeravatar
fuerni
Beiträge: 701
Registriert: Mo Okt 03, 2011 6:41
Wohnort: Lannach, Österreich

Re: Scheibenwischermotor benötigt

Beitrag von fuerni »

Ja, diese und jene auf der Rückseite. War bei mir auch nicht mehr als eine halbe Umdrehung. So wie es am Foto aussieht ist der Rotor außermittig. Zur Ausrichtung muss er von hinten gelöst werden. Ist aber eine schöne Spielerei, da Permanentmagnete verbaut sind.

LG
Martin
Antworten