Standheizung heizt nicht

Umbau, Ausbau und Tuning

Moderatoren: Robi, eniac

Benutzeravatar
unverhofft
Beiträge: 1000
Registriert: Do Jan 03, 2013 21:44
Wohnort: Prummern
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von unverhofft » Mo Mär 05, 2018 15:41

FrankL hat geschrieben:
Mo Mär 05, 2018 11:06
Darf die Pumpe ruhig einige Zeit "leer"-laufen?
Vielleicht reicht auch die Pumpleistung für Weg und Benzinfilter nicht aus.
Erstmal: ab heute ist Frühling.. du brauchst die Standheizung also erst ab Oktober wieder :)

Und ja, die Pumpe darf "leer" laufen. Die Pumpleistung reicht aus, um den Sprit aus dem Tank zu ziehen! Dauert halt evtl. ein bisschen. Bei mir sind es nach langer Standzeit durchaus 2-3x Heizung an- und ausschalten, bis der Sprit oben ankommt, die Heizung ist aber auch auf dem Dach. Wie ist denn der Schlauch am Tank angeschlossen? Abnahme direkt aus dem Tank mit 2. Rohr oder per T-Stück im Benzinschlauch? Nicht, daß sie sich da Luft zieht..?

Gruss - Peter
Zuhause am Westzipfel -> Prummern
"phœnix" 712MS | Defender TD5 110 HT | TD4 2,4 110 Station | bis 2015: "Frettchen" 710M LPG/WoMo

Benutzeravatar
FrankL
Beiträge: 810
Registriert: So Dez 04, 2011 8:50
Wohnort: DE/NRW/Löhne
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von FrankL » Di Mär 06, 2018 7:21

Morgen Peter,

denke es geht vom Shelter direkt in den Tank ohne T-Stück. Vielleicht war auch etwas zu wenig Benzin im Tank.
Der Tipp mit dem extra Taster von kawahans finde gut. Probiere das am Wochenende mal aus.

Steffi und ich wollen Ostern eine Woche nach Holland. Auch wenn wir die Heizung nicht brauchen. Das Sie funktioniert
reicht für den Kopf meistens aus. Man könnte, wenn man wollte die Heizung einschalten :wink:

Grüße

Frank
Nur wo Du zufuß warst, da warst Du wirklich oder mit dem Pinzgauer!

Benutzeravatar
FrankL
Beiträge: 810
Registriert: So Dez 04, 2011 8:50
Wohnort: DE/NRW/Löhne
Kontaktdaten:

Standheizung funktioniert wieder

Beitrag von FrankL » Mi Mär 07, 2018 9:19

Hallo Forum,

Heizung einfach laufen lassen funktioniert bei mir nicht. Die Pumpe schafft es nicht die Luft über das Magnetventil hinaus zu pumpen.

Ich habe die Verbindung vor dem Ventil bei laufender Heizung so lange aufgetrennt, bis das Benzin aus der Leitung kommt. Dann schnell den Schlauch
auf das Magnetventil aufstecken und verschrauben. Das reichte dann aus um die restliche Luft aus der Leitung zu drücken. Die Heizung funktioniert jetzt wieder einwandfrei.

Grüße aus OWL

Frank
Nur wo Du zufuß warst, da warst Du wirklich oder mit dem Pinzgauer!

Benutzeravatar
Karlheinz
Beiträge: 1510
Registriert: Mi Nov 08, 2006 14:51
Wohnort: FL-Ruggell
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von Karlheinz » Do Mär 29, 2018 15:12

Hallo Frank


Hier noch meine Erfahrung mit der Heizung:

- genügend Sprit im Tank hat deutliche Vorteile
- vorder grossen Pumpe habe ich den Schlauch ersetzt, und zwar mit
einem Benzinschlauch ca. 50cm Länge. Diesen habec ih dann zu einer Schlaufe
gedreht so das die Pumpe imme sofort Sprit hat zum arbeiten(zumindest theoretisch)

Ich habe die Heizung im letzten Urlaub nur zur Kontrolle laufen lassen und es immer funktionniert.
Ansonsten haben wir die Heizung nie im Einsatz gehabt.

gruss Karlheinz und schöne Osterferien
My Pinzi is my castle.

Antworten