Landy

Ob Rad, Kette oder Schraube - Hauptsache es fährt

Moderator: eniac

Antworten
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Landy

Beitrag von Pinzi-Süd »

Diesen Samstag mußte ich mich mal um den Landy kümmern.
Beim Erstellen des Hagelschadengutachtens ist ein leichtes tropfen aufgefallen.
Bremsleitung zur Hinterachse bei einem Clip an/durchgerostet.
Da es für den Defender gefühlte 100 Leitungen zur HA gibt und ein Teil nicht lieferbar ist, habe ich mich dazu entschlossen sie selbst zu biegen.
Eine Fummelei das lange Ding zu verlegen.
Gleich noch den defekten Blinker getauscht. Kein Ahnung warum der hinten rechts zum zweiten Mal dem Rostfraß bei einem Pin zum Opfer gefallen ist.
Alle anderen sind noch original.
Gleich Kundendienst und Wartung erledigt, darum ging beim Pinzgauer nichts weiter.
Dateianhänge
k-IMG_20220730_114139.jpg
k-IMG_20220730_114139.jpg (49.09 KiB) 5868 mal betrachtet
k-IMG_20220730_114132.jpg
k-IMG_20220730_114132.jpg (49.99 KiB) 5867 mal betrachtet
k-IMG_20220730_144057.jpg
k-IMG_20220730_144057.jpg (98.12 KiB) 5867 mal betrachtet
k-IMG_20220730_170441.jpg
k-IMG_20220730_170441.jpg (84.87 KiB) 5867 mal betrachtet
k-IMG_20220730_152018.jpg
k-IMG_20220730_152018.jpg (46.49 KiB) 5867 mal betrachtet
k-IMG_20220730_152012.jpg
k-IMG_20220730_152012.jpg (71.04 KiB) 5867 mal betrachtet
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Getriebelager waren auch mal wieder fällig.
Blöde Fummelei ;)
Dateianhänge
k-IMG_20220820_134749.jpg
k-IMG_20220820_134749.jpg (59.67 KiB) 5383 mal betrachtet
k-IMG_20220820_134748.jpg
k-IMG_20220820_134748.jpg (65.96 KiB) 5383 mal betrachtet
k-IMG_20220820_133338.jpg
k-IMG_20220820_133338.jpg (61 KiB) 5383 mal betrachtet
k-IMG_20220820_133333.jpg
k-IMG_20220820_133333.jpg (85.1 KiB) 5383 mal betrachtet
k-IMG_20220820_133329.jpg
k-IMG_20220820_133329.jpg (79.44 KiB) 5384 mal betrachtet
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Leider fing es am letzten Urlaubstag an dem Eingangsflansch der Vorderachse an etwas zu schwitzen.
Bin vorsichtig mit 90 nach Deutschland zurückgefahren und hab immer wieder kontrolliert ob nicht plötzlich eine größere Undichtigkeit entsteht.
Es tropfte zwar zum Schluß etwas, aber kein großer Ölverlust.

Also Simmerring bestellt und heute angefangen zu zerlegen. Gleich auch die Achsöle tauschen hatte ich mir auch vorgenommen, genauso wie de Fettfüllungen in den Achskugeln aufzufüllen.
Dateianhänge
k-IMG_20220917_153350.jpg
k-IMG_20220917_153350.jpg (68.81 KiB) 4564 mal betrachtet
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Leider nicht der richtige Simmerring.
Passend wäre FTC5258 … steht auf dem alten.
Dateianhänge
k-IMG_20220917_153405.jpg
k-IMG_20220917_153405.jpg (58.07 KiB) 4564 mal betrachtet
k-IMG_20220917_153606.jpg
k-IMG_20220917_153606.jpg (67.03 KiB) 4564 mal betrachtet
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Na gut, dann wieder alles zusammengeschraubt, Achsöle VA und HA gewechselt und die Achskugeln mit Fett aufgefüllt.
Dateianhänge
k-IMG_20220917_190843.jpg
k-IMG_20220917_190843.jpg (54.13 KiB) 4564 mal betrachtet
k-IMG_20220917_182241.jpg
k-IMG_20220917_182241.jpg (69.62 KiB) 4564 mal betrachtet
k-IMG_20220917_180954.jpg
k-IMG_20220917_180954.jpg (73.76 KiB) 4564 mal betrachtet
k-IMG_20220917_163635.jpg
k-IMG_20220917_163635.jpg (81.02 KiB) 4564 mal betrachtet
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Nächste Woche geht's dann wieder am Pinzgauer weiter.
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Weiter geht's, alles wieder raus, Simmerring entfernen, Flächen reinigen/entrosten, neuen vorsichtig einklopfen, zusammenbauen.
Man bekommt langsam eine Routine darin :D
Dateianhänge
k-IMG_20220924_121828.jpg
k-IMG_20220924_121828.jpg (57.38 KiB) 4275 mal betrachtet
k-IMG_20220924_121452.jpg
k-IMG_20220924_121452.jpg (60.28 KiB) 4275 mal betrachtet
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Im Urlaub fing es an zu scheppern. Man kennt das Geräusch hinlänglich.
Türblech eingerissen.
Heute ein wenig geschweißt.
Dateianhänge
k-IMG_20220924_144031.jpg
k-IMG_20220924_144031.jpg (89.62 KiB) 4276 mal betrachtet
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Nadelfilz an Hecktüre anbringen:

Es ist definitv nicht einfach zu verarbeiten. Man hat den Kleber überall und wenn man zu viel sprüht, dann kommt er durch, siehe weiße Flecken oben links.

Hinzu kommt, daß die Hecktürverkleidung relativ ungünstig für die Beklebung designt ist. Die obere Einbuchtung beim Griff und beim Türöffner sind einfach zu tief.
Hier werde ich einschneiden müssen und anstückeln. Angeblich soll man jedoch mit bürsten den Übergang unsichtbar hinbekommen.
Auch habe ich ihn außenherum noch nicht abgeschnitten, ist noch nicht überall verklebt.
Ich berichte weiter...

Grüße Karsten
Dateianhänge
k-IMG_20221015_213839.jpg
k-IMG_20221015_213839.jpg (89.44 KiB) 2722 mal betrachtet
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Der Kampf mit der Kraterlandschaft einer Hecktürverkleidung ist geschlagen.
Es gibt zwei Stellen (von den gestückelten), die man beim näheren hinsehen sieht.
Evtl. bessere ich da irgendwann nach. Jetzt hab ich erst mal keine Lust mehr.
Auf glatten Flächen geht das, aber bei sowas ist das irre ...
Dateianhänge
k-IMG_20221022_195403.jpg
k-IMG_20221022_195403.jpg (74.27 KiB) 2721 mal betrachtet
k-IMG_20221022_195359.jpg
k-IMG_20221022_195359.jpg (44.13 KiB) 2721 mal betrachtet
k-IMG_20221022_174523.jpg
k-IMG_20221022_174523.jpg (72.36 KiB) 2721 mal betrachtet
k-IMG_20221022_165628.jpg
k-IMG_20221022_165628.jpg (78.47 KiB) 2721 mal betrachtet
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Gestern wieder eingebaut und zum Teil neue Clipse gesetzt.
Dateianhänge
k-IMG_20221029_150312.jpg
k-IMG_20221029_150312.jpg (97.49 KiB) 2205 mal betrachtet
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Die Westalpentour 2022 war nicht die sanfteste :lol:
Ein Spurstangenschutz ist zwar schön, hilft aber nicht wenn man seitlich mehrmals von Steinen abrutscht und etwas härter aufschlägt.
Aber etwas gutes hatte er, die Spurstange konnte sich nicht weiter verbiegen, hatte nur daran geschliffen :roll:

Das merkte ich jedoch erst beim Auffüllen der Achskugeln vor ein paar Wochen.
Spurstange tauschen ist nicht wirklich tragisch, habe die alte wieder grob ausgerichtet und als Not-Ersatzeil deklariert.
Dateianhänge
k-IMG_20230106_171032.jpg
k-IMG_20230106_171032.jpg (94.7 KiB) 1238 mal betrachtet
k-IMG_20230106_165606.jpg
k-IMG_20230106_165606.jpg (75.31 KiB) 1238 mal betrachtet
k-IMG_20230106_162206.jpg
k-IMG_20230106_162206.jpg (76.27 KiB) 1238 mal betrachtet
Benutzeravatar
eniac
Beiträge: 5326
Registriert: Do Jun 16, 2005 14:13
Wohnort: DE/NRW/Siegen
Kontaktdaten:

Re: Landy

Beitrag von eniac »

Ziemlich exponierte Montageposition, oder?
Grüße

derStefan
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Nur ein bisschen :)
Heute nochmal nachgestellt, war noch nicht zufrieden.
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Nachdem ich immer häufiger nur noch ein "Klack" hörte und es nicht an der Batterie lag mußte doch der Anlasser getauscht werden.
Habe einen Hella mit 2,2kw verbaut.
Dateianhänge
web (2).jpg
web (2).jpg (62.47 KiB) 738 mal betrachtet
web (1).jpg
web (1).jpg (58.71 KiB) 738 mal betrachtet
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Die Lüftungsklappe Fahrerseite wollte nicht mehr ganz schließen.
Zuerst suchte ich natürlich nach dem Ersatzteil. Kostet leider so 700 Euro.

Also:
1. Lüftungsklappe ausgebaut, dabei festgestellt daß ein Scharnier etwas Spiel hat.
2. Enden der Schlaufen mit einer Rohrzange zusammengedrückt bis diese spielfrei ist.
3. Ausbau oberes Armaturenbrett.
4. Der Mechanismus war nach links verbogen. Mit einer Rohrzange diesen wieder nach rechts gebogen.
5. Das von außen erreichbare Gelenk hatte auch etwas Spiel, dies mit einer Wasserpumpenzange zusammengedrückt.

-> 700 Euro gespart :)
Dateianhänge
web (4).jpg
web (4).jpg (68.31 KiB) 737 mal betrachtet
web (3).jpg
web (3).jpg (82.49 KiB) 736 mal betrachtet
web (2).jpg
web (2).jpg (78.51 KiB) 736 mal betrachtet
web (1).jpg
web (1).jpg (80.43 KiB) 736 mal betrachtet
Benutzeravatar
Pinzi-Süd
Beiträge: 1901
Registriert: Fr Mär 25, 2016 18:03

Re: Landy

Beitrag von Pinzi-Süd »

Weil an anderer Stelle einige Fragen entstanden sind:

Durch das nach links verbiegen (kommt vermutlich vom öffnen und entriegeln des Hebels), kommt der Mechanismus etwas weiter in Richtung Lüftungsklappe. Dadurch verlängert sich der Hebelweg beim Schließen und die oberste Einrastung reicht nicht mehr aus um die Klappe zu schließen.

Wenn man an Pfeil 1 mit der Wasserpumpenzange den Bolzen "quer" greift kann man gut das gesamte Teil nach rechts in die Originalposition zu biegen.
Daurch kommt der Verriegelungsteil (Pfeil 2) wieder prallel zu den Rasten und verriegelt wieder sauber; des weiteren verkürzt sich der Weg (Pfeil 3).

Man kann sicher auch zu weit biegen, aber an sich sollte man wenn man von oben auf den Mechanismus sieht erkennen, wenn er wieder in Position ist.
Als Orientierungshilfe diente mir auch der Mechanismus der Beifahrerseite, dieser ist bei mir in Ordnung.

Hoffe das erklärt es ganz gut.
Dateianhänge
web (1) - Copy Kopie.jpg
web (1) - Copy Kopie.jpg (102.61 KiB) 643 mal betrachtet
Antworten