Seite 1 von 1

kein Zündfunke mehr

Verfasst: So Apr 21, 2019 11:10
von freisi1982
Hallo Pinzi Freunde,

ich habe gestern die Pertronix verbaut und war anfangs sehr glücklich, weil er springt nun sofort an, ohne Joker, kalt und während der Fahrt hatte er keine einzige Fehlzündung mehr (der Hauptgrund, warum ich die elektronische Zündung probieren wollte) und er lief einfach wunderbar.

Doch nach ca. 20Km und 3 Zwischenstopps, während ich vor einem Bahnübergang hielt, starb mir der Motor auf einmal ab und ließ sich nicht mehr starten.

Ich habe echt sehr viel gecheckt: Zündung, Kabeln, mögliche Wackelkontakte, Kontakte, Spannung, Spritversorgung, Starter,.... . Als ich dann die Zündkerze vom Zylinder Nr. 1 heraus nahm und auf Masse gegeben habe und einen Startversuch unternahm, sah ich, dass ich keinen Zündfunken hatte - dies dürfte das Problem sein, dass der Motor nicht mehr läuft und nicht mehr starten lässt.

Nun die Preisfrage: Warum habe ich keinen Zündfunken mehr?

Ich tippe auf eine defekte Zündspule, aber dass ist nur ein Bauchgefühl. Was meint Ihr?

Danke für eure Rückmeldungen und FROHE OSTERN!!!

LG!
Michael

Re: kein Zündfunke mehr

Verfasst: So Apr 21, 2019 12:37
von Lorenz
Prüfe mal den Abstand zwischen Magnetring und Zündmodul. Versuche mal probehalber auf 0,3mm einzustellen.

Ist das Plus Kabel der Pertronix noch an der 24 Volt Leitung die zur Zündspule geht?
Oder wo hast Du die angeschlossen?

Re: kein Zündfunke mehr

Verfasst: So Apr 21, 2019 13:21
von freisi1982
Hallo Lorenz,

wie kann man den Abstand von Magnetring und Zündmodul verstellen?
Der Magnetring ist fix und das Zündmodul auch (oder)?

Ja die Verkabelung hab ich gecheckt, die passt.

Ich habe wie folgt angeschlossen, weil wir die Anleitung am nachvollziehbarsten war:
https://pinzgauer.kiruna.de/technik.html

LG!
Michael

Re: kein Zündfunke mehr

Verfasst: So Apr 21, 2019 13:24
von Stef@n
Hast du einen Funken, wenn eine Kerze an das Kabel klemmst, das von der Spule zur Verteilerkappe geht und die auf Masse legst?
Pertronix und Laubtec geben auch ganz gern mal schlagartig auf...
Gruß

Stefan

Re: kein Zündfunke mehr

Verfasst: So Apr 21, 2019 13:53
von freisi1982
Also eine Kerze direkt an die Zündspule anschliessen als nicht-Mechaniker, dass schaff ich beim besten Willen nicht.

Dass Pertronix & Co auch mal kaputt gehen können, klar, aber nach 20Km?

Re: kein Zündfunke mehr

Verfasst: So Apr 21, 2019 14:06
von Blackypinzi
Lies doch mal was Stef@n geschrieben hat

Kabel von Zündspule an Verteilerkappe ,an das Ende kannst auch Du eine Zündkerze anschliessen

und ja ,auch Pertronix und Laubtec können schlagartig eingehen (Stichwort Überspannung)

deshalb bin ich mit einer frisch eingestellten Unterbrecherzündung glücklich.

Könntest ja versuchweise darauf zurückbauen ,dann weisst Du ob es an der Pertronix liegt

Re: kein Zündfunke mehr

Verfasst: So Apr 21, 2019 15:51
von freisi1982
Danke an ALLE für die Inputs, ich habs: es war der Abstand zwischen Hallgeber und Magnetring offenbar zu groß. Ich hab Ihn nun verkleinert, auf ca. 0,3mm und jetzt läuft er wieder.

DANKE!

LG!
MIchael

Re: kein Zündfunke mehr

Verfasst: So Apr 21, 2019 16:06
von Lorenz
@ Blackpinzi: Betonung liegt auf "frisch" eingestellter Unterbrecher. Leider gibt es ja offiziell nur noch Beru Unterbrecher und bei denen ist zwischen "frisch" und "verwelkt" mitunter nur 2.500km dazwischen. Da ist die kontaktlose Zündung eigentlich heutzutage die bessere Lösung.

Für die Unterbrecher Freunde haben wir jetzt wieder ein spezielles hitzefestes Fett zum Schmieren um Nocken, der sich beim Beru schnell abnützt.



Fingerkürzung bei Pertronix:
Es gibt mittlerweile so viele verschiedene Kappen und verschiedene Alu Adapterringe aus aller Herren Länder für zivile Zündverteilerkappen dass man das mit dem 2mm Kürzen des Fingers beim Einbau der Pertronix nicht immer machen muss. Manchmal ist es besser wenn man nicht kürzt oder nur 1mm. Am sichersten ist ein paar Finger auf Lager zu haben. Den 1. um 2mm zu kürzen und nach ein paar 100km mal die Kontakte in der Verteilerkappe ansehen in welcher "Höhe" der Funke überspringt. Dann kann man ggf. die Höhe mit einem neuen Finger verbessern. Bei der originalen BOSCH geschirmt, sollten 2mm abschleifen immer noch passen.