Einbaufrage zivile zündung

Rund um Antrieb und Elektrik

Moderatoren: Robi, eniac

Benutzeravatar
h@nnes
Beiträge: 816
Registriert: So Mai 06, 2012 15:27
Wohnort: Triestingtal

Re: Einbaufrage zivile zündung

Beitrag von h@nnes » Mo Dez 24, 2018 13:12

Die Pos. 17 Verteilerritzel (Zündverteilerantriebswelle) ist von oben eingesteckt und nicht weiter gesichert. Wenn der Kolben des ersten Zylinders auf Zündzeitpunkt steht muß der mittenversetzte Schlitz im Kopf der Welle quer zur Fahrtrichtung stehen. Und die schmälere Seite nach vorne zeigen.


Benutzeravatar
Hotzenplotz
Beiträge: 1593
Registriert: Sa Jan 14, 2012 8:52
Wohnort: Wien

Re: Einbaufrage zivile zündung

Beitrag von Hotzenplotz » Mo Dez 24, 2018 22:12

Hallo Stefan

Das kann ich leider nicht sagen; ich hatte das Ding da unten noch nie draußen.
Grüße aus Wien

Albert
====================
Jetzt im zivilen 712-er..

Benutzeravatar
Stef@n
Beiträge: 7058
Registriert: Mo Okt 03, 2005 9:09
Wohnort: Friedrichshafen/Bodensee

Re: Einbaufrage zivile zündung

Beitrag von Stef@n » Di Dez 25, 2018 9:40

Danke, Hannes, das ist die Info, die ich gesucht habe. Ich denke, ein Blick da rein konnte nichts schaden, vor der Verteiler wieder rein gesteckt wird!
Gruß

Stefan

Benutzeravatar
eniac
Beiträge: 4751
Registriert: Do Jun 16, 2005 14:13
Wohnort: DE/NRW/Siegen
Kontaktdaten:

Re: Einbaufrage zivile zündung

Beitrag von eniac » Di Dez 25, 2018 16:07

Jetzt stellt sich mir die Frage, wenn der 1.Zylinder auf OT steht
und die Markierung des Verteilerfingers auch über der Kerbe auf
dem Verteiler, kann sich das Verteilerritzen doch eigentlich nicht verstellt haben , oder sehe ich das falsch ?
Grüße

derStefan

Blackypinzi
Beiträge: 1498
Registriert: Sa Sep 17, 2005 22:52

Re: Einbaufrage zivile zündung

Beitrag von Blackypinzi » Di Dez 25, 2018 16:40

ja so ist es Stefan
@fuerni/Martin das ist nach Einbau von el Zündungen so " normal"
das ist ein prinzipielles Problem der elektronischen Zündungen
egal ob jetzt Pertronix oder Laubersheimer


dass die ursprünglichen aufeinander abgestimmten Markierungen (Kurbelwellen Riemenrad , Markierung des OT 1.Zyl auf dem Verteilerrand)

mehr oder weniger nach dem Mond stehen bzw im Bereich von 20-40° verdreht sind (das ist auch der Grund warum das Verdrehen des Verteilers
gegen den Uhrzeigersinn nur noch eingeschränkt (im Vergleich zur Unterbrecherzündung) möglich ist ,da dann der Verteiler/Adapter zivile Zündung
durch die Verrippung des Luftleitkanals/Limagehäuse aufgehalten wird , da der Verteiler bei den elektronischen Zündungen zur Neueinstellung viel weiter linksherum verdreht werden muss.

Hauptnachteil wenn mal wieder eine elektronische Zündung unterwegs gehimmelt wird und auf Unterbrecher rückgebaut werden soll :
der korrekte ZzPmuss mühsam gesucht werden.

Elektronisches Gelump :mrgreen: :mrgreen: :mrgreen:


Benutzeravatar
Stef@n
Beiträge: 7058
Registriert: Mo Okt 03, 2005 9:09
Wohnort: Friedrichshafen/Bodensee

Re: Einbaufrage zivile zündung

Beitrag von Stef@n » Di Dez 25, 2018 18:38

eniac hat geschrieben:
Di Dez 25, 2018 16:07
Jetzt stellt sich mir die Frage, wenn der 1.Zylinder auf OT steht
und die Markierung des Verteilerfingers auch über der Kerbe auf
dem Verteiler, kann sich das Verteilerritzen doch eigentlich nicht verstellt haben , oder sehe ich das falsch ?
Ja, stimmt, aber genau das hatte Martin ja nicht, ist auf einem Bild auf der ersten Seite des Posts zu sehen.
Und viel länger als einen neuen Unterbrecher bei gebrochener Feder einzubauen, geht der Rückbau von elektronischer auf mechanische Zündung auch nicht. Man sollte nur die Teile beim Umbau sorgsam aufbewahren und dabei haben...
Gruß

Stefan

Benutzeravatar
h@nnes
Beiträge: 816
Registriert: So Mai 06, 2012 15:27
Wohnort: Triestingtal

Re: Einbaufrage zivile zündung

Beitrag von h@nnes » Di Dez 25, 2018 18:56

Interessant warum es scheinbar bei manchen Fahrzeugen zur Kollision vom Zündverteiler zum Leitrad (Gehäuse) kommt. Bei den drei Pinzis wo ich eine Pertronix eingebaut habe gab es keinerlei Probleme dieser Art. Die Stellung des Zündverteilers war gefühlt nicht anders als bei verbautem Unterbrecher. Eventuell liegt es an der Einbaulage der Pos. 17? Mein Pinz hat einen neuen Zündverteiler verbaut, und Pos.17 ist laut Anleitung (siehe Beschreibung oben) positioniert. Der Zündzeitpunkt wurde mittels Stroboskop bei Leerlaufdrehzahl 850 1/min eingestellt. Um die Funktion der Fliehkraftverstellung zu prüfen muß auch bei mittlerer (1700 1/min), und hoher (2700 1/min) Drehzahl kontrolliert werden.

Benutzeravatar
h@nnes
Beiträge: 816
Registriert: So Mai 06, 2012 15:27
Wohnort: Triestingtal

Re: Einbaufrage zivile zündung

Beitrag von h@nnes » Di Dez 25, 2018 19:16

Wenn der erste Zylinder auf Zündzeitpunkt steht müssen die Ventile des ersten Zylinders geschlossen sein. Die Einstellmarke am Riemenrad muß beim Kontrollstift stehen.
Und wie gesagt: Der mittenversetzte Schlitz im Kopf der Welle (Pos.17) muß quer zur Fahrtrichtung stehen. Und die schmälere Seite nach vorne zeigen.

Benutzeravatar
xaver133
Beiträge: 1127
Registriert: So Nov 23, 2008 8:31
Wohnort: Bad Ischl / Österreich

Re: Einbaufrage zivile zündung

Beitrag von xaver133 » Di Dez 25, 2018 19:28

h@nnes hat geschrieben:
Di Dez 25, 2018 18:56
Interessant warum es scheinbar bei manchen Fahrzeugen zur Kollision vom Zündverteiler zum Leitrad (Gehäuse) kommt.
Servus Hannes

Spricht was dagegen, dass es an der Montageposition des Magnetringes an der Welle liegt wie ich vorher angemerkt habe?
Als ich das das selbe Problem bei meiner Laubtec hatte hab ich einfach den Magnetring nochmals von der Welle genommen und 90° versetzt wieder mit der Madenschraube festgezogen.

BG Xaver

Benutzeravatar
h@nnes
Beiträge: 816
Registriert: So Mai 06, 2012 15:27
Wohnort: Triestingtal

Re: Einbaufrage zivile zündung

Beitrag von h@nnes » Di Dez 25, 2018 19:36

xaver133 hat geschrieben:
Di Dez 25, 2018 19:28
h@nnes hat geschrieben:
Di Dez 25, 2018 18:56
Interessant warum es scheinbar bei manchen Fahrzeugen zur Kollision vom Zündverteiler zum Leitrad (Gehäuse) kommt.
Servus Hannes

Spricht was dagegen, dass es an der Stellung des Magnetringes an der Welle liegt wie ich vorher angemerkt habe?

BG Xaver
Die Laubtec kenne ich nicht, bei der Pertronix passt der Magnetring genau auf die Nocken des Zündverteilers - da kann man nichts verstellen.

Folgendes hat zwar nicht direkt mit dieser Problemstellung zu tun sei aber der Vollständigeit halber erwähnt:
Die versetzte Nocke am Zündverteiler kann man auch um 180° verkehrt herum montieren - daher untenstehend ein Bild von meinem neuen Zündverteiler wie diese Nocke (rechts) zum Verteilerfinger (links) stehen soll.

Bild

Benutzeravatar
xaver133
Beiträge: 1127
Registriert: So Nov 23, 2008 8:31
Wohnort: Bad Ischl / Österreich

Re: Einbaufrage zivile zündung

Beitrag von xaver133 » Di Dez 25, 2018 19:47

Die Welle wo der Magnetring rauf kommt ist doch symmetrisch vierkantig rund.
Kann man da bei der Petronix nicht auch den Magnetring 90° verdreht montieren?
(Auf den Fotos des Threaderstellers sieht mans eh recht gut.)
BG Xaver

Benutzeravatar
h@nnes
Beiträge: 816
Registriert: So Mai 06, 2012 15:27
Wohnort: Triestingtal

Re: Einbaufrage zivile zündung

Beitrag von h@nnes » Di Dez 25, 2018 19:56

Bei der Pertronix sind in dem Ring der auf den vier Nocken des ZV sitzt am Umfang verteilt vier Magneten eingegossen - Er soll ja pro Umdrehung vier Mal einen Zündimpuls liefern. Kann also nicht falsch positioniert sein.

Hier das Bild zu der oben beschriebenen Pos.17 falls mal der Link nicht funktioniert.

Bild

Benutzeravatar
xaver133
Beiträge: 1127
Registriert: So Nov 23, 2008 8:31
Wohnort: Bad Ischl / Österreich

Re: Einbaufrage zivile zündung

Beitrag von xaver133 » Di Dez 25, 2018 21:44

Müssten eigentlich in der Laubtec auch 4 Magnete eingegossen sein.
Bin mir aber ziemlich sicher, dass ich im Herbst 2017 bei der Montage der Laubtec den Magnetring verdreht habe damit es gepasst hat.

BG Xaver

Benutzeravatar
fuerni
Beiträge: 567
Registriert: Mo Okt 03, 2011 6:41
Wohnort: Lannach, Österreich

Re: Einbaufrage zivile zündung

Beitrag von fuerni » Mo Dez 31, 2018 10:43

Liebe Forengemeinde!

Leider bin ich erst heute dazugekommen, mir die Thematik noch einmal anzuschauen mit folgendem Ergebnis:
Scheinbar hat sich das Verteilerritzel beim Rausnehmen wirklich verdreht, auf das wäre ich nie gekommen. Danke vielmals!
Jetzt geht sich das Einstellen mit 2mm vor OT leicht aus, jedoch bleibt der Versatz zur originalen Markierung beim ZV. Eine Verdrehung des Magnetringes brachte hierbei nichts. Scheinbar ist das eine Laubteceigenheit:
20181231_085620.jpg
20181231_085620.jpg (88.74 KiB) 1160 mal betrachtet
Danke nochmals für die vielen produktiven Anregungen/Hilfestellungen und in diesem Sinne
einen guten Rutsch ins neue Jahr wünscht
Martin

Benutzeravatar
xaver133
Beiträge: 1127
Registriert: So Nov 23, 2008 8:31
Wohnort: Bad Ischl / Österreich

Re: Einbaufrage zivile zündung

Beitrag von xaver133 » Mo Dez 31, 2018 12:46

Servus Martin

Wie weit bzw wie viele Grad hast du denn den Magnetring verdreht?

BG Xaver

Benutzeravatar
fuerni
Beiträge: 567
Registriert: Mo Okt 03, 2011 6:41
Wohnort: Lannach, Österreich

Re: Einbaufrage zivile zündung

Beitrag von fuerni » Mo Dez 31, 2018 16:50

xaver133 hat geschrieben:
Mo Dez 31, 2018 12:46
Servus Martin

Wie weit bzw wie viele Grad hast du denn den Magnetring verdreht?

BG Xaver
Hallo Xaver!

Um 90 Grad.

LG
Martin

Benutzeravatar
Lorenz
Beiträge: 4555
Registriert: Do Okt 06, 2005 7:05
Wohnort: Eberbach/Deutschland
Kontaktdaten:

Re: Einbaufrage zivile zündung

Beitrag von Lorenz » Mo Dez 31, 2018 17:29

Ich habe schon seit 10 Jahren keinen Laubtec Ring mehr in der Hand gehabt. Vielleicht und hoffentlich wurden die besser. Wenn Du bei Deinem Ring die Madenschraube ganz lockerst, um wieviel Grad kannst Du ihn (wenn überhaupt) dann auf der Welle bewegen?

Benutzeravatar
xaver133
Beiträge: 1127
Registriert: So Nov 23, 2008 8:31
Wohnort: Bad Ischl / Österreich

Re: Einbaufrage zivile zündung

Beitrag von xaver133 » Di Jan 01, 2019 20:38

Servus Martin

Der Ring hat glaube ich 4 Magneten drinnen um quasi alle 90° ein Signal an zu liefern.
Probiers mal im Bereich zwischen 0-90° da sollte sich mehr verändern.

BG Xaver

Benutzeravatar
fuerni
Beiträge: 567
Registriert: Mo Okt 03, 2011 6:41
Wohnort: Lannach, Österreich

Re: Einbaufrage zivile zündung

Beitrag von fuerni » Sa Jan 05, 2019 22:57

Lieber Lorenz, lieber Xaver!

Bei meiner Ausführung sind zwei Madenschrauben verbaut, wodurch laut meiner Ansicht nach nur eine Weiterdrehung um 90° bei korrekter Montage möglich ist. Sollte ich mit meiner Denkweise falsch liegen klärt mich bitte auf. :roll:

Das einzige was ich unbedingt noch machen möchte ist die originalen Silikonkabel einzuschlauchen, da diese in meinen Augen eine Schwachstelle sind.

LG Martin

Benutzeravatar
xaver133
Beiträge: 1127
Registriert: So Nov 23, 2008 8:31
Wohnort: Bad Ischl / Österreich

Re: Einbaufrage zivile zündung

Beitrag von xaver133 » So Jan 06, 2019 9:44

Servus Martin

Das mit den 4 flachen Stellen auf der Welle stimmt schon.
Ich hab meine Laubtec inklusive ziviler Zündteile 2017 montiert und kann mich ehrlich gesagt nicht mehr genau daran erinnern ob ich den Magnetring in 90° Schritten durchprobiert habe oder im Bereich zwischen 0-90° verdreht habe.
Verdreht habe ich ihn, weil ich mit dem Verteiler bereits am Lüftungshäuse angestanden bin und noch ein paar Grad gebraucht habe.
Nachdem ja alle 90° der selbe Magnet im Ring verbaut sein sollte dürfte sich ja eigentlich auch nichts ändern wenn ich den Ring in 90°-Schritten verdrehe.
Mein Magnetring sitzt sehr fest auf der Welle (schön bis ganz unten drücken) und die Madenschrauben habe ich zusätzlich mit etwas Schraubensicherung behandelt.
Hatte bis jetzt keinerlei Probleme.
Nachsehen und Foto machen kann ich leider erst wieder im April/Mai, da ich und mein Pinz über den Winter getrennt leben :cry:

Ich würds einfach mal durchprobieren ob du hin kommst.

BG Xaver


Antworten