Problem in Linkskurven

Technik des Haflingers

Moderatoren: eniac, Robi, Stef@n

Antworten
Benutzeravatar
Doni
Beiträge: 34
Registriert: Fr Jan 10, 2020 22:43
Wohnort: Neckarsulm

Problem in Linkskurven

Beitrag von Doni »

Hallo Forumsgemeinde
Ich würde mal euer Schwarmwissen benötigen. Ich habe seit kurzem am meinem Haflinger das Problem, das er nach Linkskurven Zündaussetzer oder keinen Sprit bekommt. Das Problem tritt ausschließlich in Linkskurven auf, wobei die Fahrsituation nichts damit zu tun. Egal ob mit 30 im Wohngebiet in eine Linkskurve oder mit 60/70 auf der Hauptstraße außerhalb der Ortschaft in einer langgezogenen Linkskurve.

Was wir schon probiert haben:
- Tank voll
- andere Zündkerzen
- andere Zündspule
- anderer Schwimmer
- anderer Vergaserdeckel
- Fördermenge E Pumpe kontrolliert, liefert ausreichend
- andere Beschleunigerpumpe
- Schwimmernadelventil gewechselt bin ich mir nicht sicher ob das mein Vater gewechselt hat

Hafi ist mit der kontaktlosen Zündung vom Lorenz zum großen Vergaser ausgerüstet. Haflinger läuft im Stand ganz normal, startet auch normal. Hat beim Fahren auch den normalen Durchzug. Also macht was er soll.

Wäre eine Möglichkeit mal, den ganzen Vergaser auszutauschen sinnvoll?
Grüße Tobias

Schweizer 710M Bj. `73
Haflinger 700AP Bj. `72
heinkeljb
Beiträge: 100
Registriert: Do Sep 24, 2015 19:41

Re: Problem in Linkskurven

Beitrag von heinkeljb »

First thing I would do is take the Carb right off the vehicle and strip and clean it. Even better if you can clean it in an Ultrasonic cleaner.

Put it back on and try driving again.

Next would be to check the fuel tank pick up pipe - maybe there is someting in the bottom of the tank that rolls into the pick up pipe and blocks the fuel. Maybe there is a piece of rust in the pipe which only can move when you turn left?

As a test you could set up a test petrol tank on the back of the Haflinger and see if it still happens using that.

John
Haflinger 703AP called Lurch
Benutzeravatar
Norbert
Beiträge: 1414
Registriert: Mi Jan 31, 2007 6:48
Wohnort: Graz / Österreich

Re: Problem in Linkskurven

Beitrag von Norbert »

Ist sicher ein Zenith Vergaser - oder?
Überprüfe das Schwimmerniveau!
Ich glaube zwischen 16,5 und 17,5 mm ist normal.
Es gibt auch geteilte Schwimmer für den Zenith - der sollte auch besseres Verhalten in Schräglagen zeigen.
Liebe Grüße aus der Heimat
Norbert
Norbert Palme
Beiträge: 1557
Registriert: Di Feb 02, 2010 21:20
Wohnort: Heimenkirch

Re: Problem in Linkskurven

Beitrag von Norbert Palme »

Woher weist du, daß der Hafi kein Benzin bekommt?

Elektronische Zündung - die hat aber noch die original-Verteilerkappe oder?
Hier den mittleren, strombringenden Stift überprüfen gegen eine neue Kappe. Die Kappe hat zwar nicht unbedingt eine Verbindung zum "Linksproblem", aber weis man es?

ansonsten Schwimmerniveau 16,7 mm.

Auch noch möglich: Schwimmer aufgeblasen und streift manchmal an der Vergaserwandung.

Irgend ein anderes Elektrik-Problem, Wackelkontakt, Zündschloß, evtl. schwerer Zündschlüsselbund...
Am schnellsten geht das, was am längsten dauert.
Benutzeravatar
Doni
Beiträge: 34
Registriert: Fr Jan 10, 2020 22:43
Wohnort: Neckarsulm

Re: Problem in Linkskurven

Beitrag von Doni »

Hallo zusammen

Also entweder bekommt er keinen Sprit oder die Ursache ist aus irgendwelchen Gründen die Zündung.
Haben heute mal die Zündspule von Papas Haflinger verbaut, keine Besserung. Verteilerkappe haben wir auch nochmal gewechselt, auch keine Besserung. In wie fern meinst du original? Sie ist zumindes farblich klassisch rotbraun und für einen Zweizylinder. Schlüssel hat auch kaum Gewicht, nur der Zündschlüssel und 5 oder 6 kleine für Vorhängeschlösser. Elektrikproblem würde ich jetzt behaupten das er keines hat, da sonst alles läuft, also Lichter, Blinker etc. Aber zu 100% ausschließen kann mans natürlich nicht. Wackelkontakt denke ich auch nicht, kann man aber nochmal überprüfen. Zumindest hat man im Motorraum nichts herumfunkeln gesehen wenn man ihn hat laufen lassen und hat hinten hineingeschaut.

Wie kann man das Schwimmerniveau messen?

Wegen er Vergaserfrage, ja ist ein Zenith mit zusammenhängendem/nicht geteiltem Schwimmer. Hätte nur im Pinzi auf die schnelle einen geteilten Schwimmer, aber hier wieder alles auseinanderbauen und zwei offene "Baustellen" haben - muss nicht sein.

Wenn man human um die Ecke fährt macht er keine Spirenzchen. Nur wenn man etwas zügiger um die Ecke fährt. Bei zu zügiger Fahrt kann man ihr mit einer Linkskurve ausschalten. Danach kurz Orgeln und weiter geht's. Ich behaupte auch mal das er beim wieder anmachen kurzzeitig nur auf einem Zylinder läuft, was aber nach etwas Gas geben wieder weg ist. Ist aber auch kein 100%iger Indiz für Problem in der Zündung oder Spritversorgung.

Ich hoffe das ich soweit heile übers Wochenende auf der Schneerallye komme, oder man kommt auf den Fehler bei Benzingesprächen.

Die Möglichkeit mit einem provisorischen Tank haben wir jetzt nicht ausprobiert.
Grüße Tobias

Schweizer 710M Bj. `73
Haflinger 700AP Bj. `72
Norbert Palme
Beiträge: 1557
Registriert: Di Feb 02, 2010 21:20
Wohnort: Heimenkirch

Re: Problem in Linkskurven

Beitrag von Norbert Palme »

Das Schwimmerniveau kannst du so prüfen:
Deckel runter, Meßschieber von oben runterschieben bis zum Benzin. Für die Pinzgauer Vergaser gibt es einen Prüf-Anschluß für einen Schlauch. Beim Hafi bin ich mir jetzt nicht ganz sicher.
Am schnellsten geht das, was am längsten dauert.
exilfranke
Beiträge: 1749
Registriert: Sa Jul 29, 2006 15:14
Wohnort: Home of da Kehrwoch

Re: Problem in Linkskurven

Beitrag von exilfranke »

Reicht es auch, den stehenden Hafi rechts in die Federn und links nach oben zu drücken?

In letzter Zeit habe ich einige von den geschirmten Kabeln verhaftet, die Isolierung der alten Kabel wird hart, spröde und dann bricht sie. Ein verirrter Draht vom Schirmgeflecht reicht dann, um Kurzschluss zu machen.

Du siehst da keine Blitze, un man hört es nur vielleichz bei stehendem Motor hanz ganz leise klicken, wenn man am Kabel herumbiegt.

wir hatten einen Pinzi mit Aussetzern da war es die Versorgung zur Zündspule. Einen Hafi bei dem es Lichtmaschine und Regler verbraten hat. Aussen am Schirm war nichts zu sehen bei beiden. Erst auseinandernehmen der Kabel (Adern aus Schirm raus) hat es ans Licht gebracht.

Oder der Zündschlüssel.

Irgendwas, das minimale mechanische bewegung bei links nahe der Zündverkabelung macht.

Fehlender Sprit geht nicht schlagartig.
Benutzeravatar
Norbert
Beiträge: 1414
Registriert: Mi Jan 31, 2007 6:48
Wohnort: Graz / Österreich

Re: Problem in Linkskurven

Beitrag von Norbert »

Hallo Klinsi,
der hat keine geschirmten Kabel (nehme ich an - rote Kappe etc.).
100% der Sprit ! :wink:
Liebe Grüße aus der Heimat
Norbert
Steyr-Daimler-Puch Crack
Beiträge: 798
Registriert: Mo Sep 05, 2005 16:46

Re: Problem in Linkskurven

Beitrag von Steyr-Daimler-Puch Crack »

Das Kraftstoffproblem beim NDIX in Linkskurve- schnell gefahren- ist ein bekanntes altes Problem. Abhilfe schaft nur ein Gehäuse mit Trennsteg zwischen den Hauptdüsen und/oder ein eingelegtes Blech wie es in der Puch 650 TUNING Scene kursiert. Ein geteilter Schwimmer verschlechter das Verhalten noch mehr, da mehr Hysterie am Nadelventil( bei Hafi zur Querachse, d.h. die Aussetzer kommen dann auch bei Rechtkurven und Schrägfahrt). Der geteilte Schwimmer ist vorrangig für Längseinbau -wie Pinz- damit der Motor nicht bei Steigung/ Gefälle absäuft. Umdüsen hilft nix, da schlichtweg der Kraftstoff an den Venturis nur im MS Bereich( Millisekunden) fehlt. d.h. es gibt eine kleine Gedenksekunde bei schneller Linksfahrt / Abbiegen etc - Leistung bricht kurz ein- ist dann sofort wieder da- alles andere würde ein zu fettes Gemisch im normalen Bereich bedeuten. Gravitation des Sprits im Vergaser ist dafür veranwortlich. Genauso wenig bringt es das Niveau zu erhöhen, da das bereits am Limit d.h. an der Schwelle des Überlaufens an den Venturis im Stand ist. Heißt wenn der Motor aus ist, läuft Sprit über die Bypässe in den Motor, da das Nadelventil offen steht..egal wie die Zündung steht( oder welche Zündanlage verbaut ist) kommt es zwangsläufig zu Fehlzündungen/ Rückzündung/ Vergaserbrand, da unverbrannter Kraftstoff im Ansaugsystem. Der Zweizylinder ist sehr empfindlich auf übermässig fettes Gemisch und verschleißt dann schnell....
Benutzeravatar
Doni
Beiträge: 34
Registriert: Fr Jan 10, 2020 22:43
Wohnort: Neckarsulm

Re: Problem in Linkskurven

Beitrag von Doni »

Hallo zusammen
Ich würde dann mal ein keines Update geben. Heute morgen in Sankt Urban, Haflinger abgeladen gestartet alles kein Problem, lief ohne murren an. Läuft und schnurrt wie ein kleines Kätzchen. Nachdem alles aufgebaut und wieder verstaut war, Papa mal gefragt ob er das Schwimmernadelventil gewechselt hat - hat er nicht. Also Deckel runter, Benzinfüllstand im Vergaser war augenscheinlich soweit okay und hat gepasst. Schwimmernadelventil mit Papierdichtung ausgebaut, gegen eines mit einer 175er Prägung und mit Aludichtung gewechselt. Deckel drauf, Zündung an und der Sprit kommt im Überfluss- Ventil defekt. Nächstes eingebaut, auch 175er mit Aludichtung. Deckel drauf, Zündung an und alles dicht. Restliche Schrauben rein und Probefahrt ohne Luftfilter und Luftfilterkasten gemacht. Siehe da Linksproblem weg. Also Luftfilterkasten und Luftfilter wieder montiert, Probe gefahren - Problem wieder da. Jetzt nur mal den Luftfilter raus und so fahren. Siehe da, alles läuft wieder wie es soll.
Haben nur den Papierluftfilter eingebaut, Ölbadfilter ist zwar montiert aber nicht angeschlossen. Falls jemand in Sankt Urban einen frischen Papierluftfilter dabei haben sollte, dürft ich mal ausprobieren was er mit diesem macht?
Kann sich einer erklären wieso das Problem nun am Luftfilter liegt? Oder liegen könnte?
Grüße Tobias

Schweizer 710M Bj. `73
Haflinger 700AP Bj. `72
Benutzeravatar
Norbert
Beiträge: 1414
Registriert: Mi Jan 31, 2007 6:48
Wohnort: Graz / Österreich

Re: Problem in Linkskurven

Beitrag von Norbert »

Das liegt, meiner Meinung, nicht am Luftfilter.
Ich habe einen ÖBH Haflinger der hat nur den Ölbadfilter und das selbe Problem gehabt.
Ich habe von einem Freund einen Vergaser bekommen - leider nicht genau untersucht - und damit funktionierts auch 3 Runden mit Schmackes im (österreichischen :D) Kreisverkehr.
Ich hab da eher jetzt ein anderes Problem: Bei starkem Gefälle mit Schnauze nach unten säuft er ab. Er läuft zwar, nimmt aber kein Gas an.
Musste mich bei einer Ausfahrt im Gatsch nach Unten ins Horizontale schleppen lassen :oops:
Liebe Grüße aus der Heimat
Norbert
Antworten