Standheizung heizt nicht

Umbau, Ausbau und Tuning

Moderatoren: eniac, Robi

Benutzeravatar
FrankL
Beiträge: 772
Registriert: So Dez 04, 2011 8:50
Wohnort: DE/NRW/Löhne
Kontaktdaten:

Standheizung heizt nicht

Beitrag von FrankL » So Mai 29, 2016 20:37

Hallo Forum,

heute meine Standheizung erstmalig aktiviert. Am Klemmblock diverse angelaufene und brüchige Polschuhe.

Lüftungsfunktion läuft wieder problemlos. Leider funktioniert die Heizung noch nicht. Zündfunke ist da. Dosierpumpe arbeitet. Kleine Benzinpumpe arbeitet nicht. Zumindest wird kein Benzin angesaugt. Gibt es beim Shelter noch einen Absperrhahn? Wie kann ich die Pumpe prüfen?

Grüße aus OWL

Frank
Nur wo Du zufuß warst, da warst Du wirklich oder mit dem Pinzgauer!


Benutzeravatar
M38A1
Beiträge: 1019
Registriert: Mo Sep 17, 2007 8:19
Wohnort: 88097 Eriskirch
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von M38A1 » So Mai 29, 2016 21:26

Hi Frank,

prüf erst mal ob die Zuleitung dicht ist. Sollte die ein Loch haben zieht die Pumpe Luft an.
Dann die Pumpe ausbauen (brich Dir nicht die Finger dabei das ist ein riesen Schei..) ...
Pumpe mit einem kurzen Schlauch an ein 24 Volt Netzeil oder Batterieladegerät anschliessen und einfach mit Wasser testen. Wenn die Pumpe OK ist muss ein richtig schöner, satter Wasserstrahl kommen.

Ich habe noch ein komplett neue, nie benutzte Pumpe da die für 24V Benzin Standheizungen von Eberspächer passt. Ist aber vom Gehäuse her minimal grösser als die im Pinzi verbaute d.H. die Schaubenlöcher passen nicht 100% Schlauchanschlüsse sind identisch. Wenn Du Interesse hast sag Bescheid.

Habe gerade dieses Frühjahr diese Prozedur gemacht - bei mir war ein Schlauch und nicht die Pumpe defekt.

Grüssle Micha

Benutzeravatar
FrankL
Beiträge: 772
Registriert: So Dez 04, 2011 8:50
Wohnort: DE/NRW/Löhne
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von FrankL » Mo Mai 30, 2016 9:19

Moin Micha,

Habe noch eine zweite Pumpe und die mal gegeneinander getauscht. Leider ohne Erfolg. Das Ventil hinter der Pumpe arbeitet. Akustisch nicht zu überhören.
Habe die eingebaute Pumpe über die vier Schrauben man auseinandergebaut. Die Membran ist trocken, aber optisch in Ordnung. Auch schon mal mit 24 V versucht zu betreiben, allerdings ohne Flüssigkeit, also nur mit Luft.

Kann eins der beiden Relais auf dem Zusatzblech defekt sein?

Grüße

Frank
Nur wo Du zufuß warst, da warst Du wirklich oder mit dem Pinzgauer!

Benutzeravatar
Norbert
Beiträge: 964
Registriert: Mi Jan 31, 2007 6:48
Wohnort: Graz / Österreich

Re: Standheizung heizt nicht

Beitrag von Norbert » Mo Mai 30, 2016 11:44

Wahrscheinlich schaltet das Außenthermostat ab - bei dieser Hitze :mrgreen: :mrgreen: :mrgreen:
Entschuldigt, dass musste einfach sein.

Jetzt ernst: Ich denke wenn´s klackert heißt das noch lange nicht das Flüssigkeit durchgeht - versuch´s wie Micha beschrieben mit Flüssigkeit.
LG Norbert

P.S. Du kommst ja im Sommer ins Ösiland - da brauchst um die Jahreszeit keine Heizung :D
Liebe Grüße aus der Heimat
Norbert

Benutzeravatar
FrankL
Beiträge: 772
Registriert: So Dez 04, 2011 8:50
Wohnort: DE/NRW/Löhne
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von FrankL » Mo Mai 30, 2016 17:01

Is' klar das mit der Heizung! :D :D :D Habe ich mir schon gedacht! Aber, bin ja im hohen Norden nicht mit Temperaturen verwöhnt.

Es arbeitet sich allerdings im T-Shirt besser am Pinz, wenn keine Halle zur Verfügung steht. :wink:

Grüße aus OWL

Frank
Nur wo Du zufuß warst, da warst Du wirklich oder mit dem Pinzgauer!


Benutzeravatar
FrankL
Beiträge: 772
Registriert: So Dez 04, 2011 8:50
Wohnort: DE/NRW/Löhne
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von FrankL » Mo Jun 13, 2016 19:49

Also, Pumpe pumpt nur mäßig. Ich glaube die Zuleitung vom Tank oder von wo auch immer zieht Luft.

Magnetventil und Pumpe sind in einem kleinem Raum über dem Tank im Shelter verbaut. Hinten rechts in der Ecke ist ein Gewindeanschluss für den Schlauch.
Wie ist die Verlegung unter dem Shelter zum Tank???

Das Magnetventil habe ich vorsichtig auseinander genommen. Nachdem Eingang und Ausgang von allen Teilen befreit wurden, habe ich den Rest noch mal versucht zu öffnen.
Leider ohne Erfolg. Im Gegenteil, jetzt funktioniert das Magnetventil nicht mehr. Vielleicht habe ich auch die Komponenten falsch zusammengebaut.

Was könnte es sonst noch sein?

Grüße aus OWL

Frank
Nur wo Du zufuß warst, da warst Du wirklich oder mit dem Pinzgauer!

Benutzeravatar
Norbert
Beiträge: 964
Registriert: Mi Jan 31, 2007 6:48
Wohnort: Graz / Österreich

Re: Standheizung heizt nicht

Beitrag von Norbert » Di Jun 14, 2016 11:16

also von dem Kästchen im Shelter geht die Leitung nach unten durch ein Loch in der Plattform direkt über den Tank wo
sie mit einem T-Stück mit der Benzinleitung des Motors verbunden ist.
LG aus der Heimat
Norbert

Bild
Liebe Grüße aus der Heimat
Norbert

Benutzeravatar
FrankL
Beiträge: 772
Registriert: So Dez 04, 2011 8:50
Wohnort: DE/NRW/Löhne
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von FrankL » Di Jun 14, 2016 11:21

Hallo Norbert,

ist die Leitung aus Metall oder aus Gummi? Muss ich den Tank dafür demontieren oder liegt das T-Stück frei beweglich oben drauf?

Frank

Blackypinzi
Beiträge: 1427
Registriert: Sa Sep 17, 2005 22:52

Re: Standheizung heizt nicht

Beitrag von Blackypinzi » Di Jun 14, 2016 11:45

Du hast doch einen CH Werkstattkoffer

da wo sonst die viereckige Blechabdeckung für den Tankgeber geschlossen ist, da kommt i.d.R ein 8mm Schlauch von unten vom Tank kommend raus ,der mit einer benzinfesten Schnellkupplung
an die Kupplung angeschlossen ist ,die von oben von der roten VorförderKreiselpumpe kommt.

Dran kommst Du, indem Du den Schelter löst , ca 10cm anhebst,Bohlen sicherheitshalber zwischen Platformrand und Shelterunterkante legst ,dann kannst Du diese Verbindung
sehen und greifen

Benutzeravatar
Norbert
Beiträge: 964
Registriert: Mi Jan 31, 2007 6:48
Wohnort: Graz / Österreich

Re: Standheizung heizt nicht

Beitrag von Norbert » Di Jun 14, 2016 16:00

Ja, so isses.
Die T-Verbindung liegt bei meinem oben am Tank und dann geht ein Schlauch mit der Kupplung ( ist dafür gedacht, dass man ohne Schrauberei den Shelter abheben kann) durchs Plateau.
Ohne Anheben, wie Blackpinzi beschrieben hat, wird´s nicht gehen außer du senkst den Tank ab.
LG Norbert
Liebe Grüße aus der Heimat
Norbert

Benutzeravatar
FrankL
Beiträge: 772
Registriert: So Dez 04, 2011 8:50
Wohnort: DE/NRW/Löhne
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von FrankL » Fr Jun 17, 2016 8:57

Kann ich den Shelter mit einem Stapler und zwei Bändern nach vor und hinten an den vorhandenen vier Ösen anheben oder sind die Querkräfte zu groß? Dann wäre ein Anheben nur über ein Gestell möglich.

Frank

Benutzeravatar
M38A1
Beiträge: 1019
Registriert: Mo Sep 17, 2007 8:19
Wohnort: 88097 Eriskirch
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von M38A1 » Fr Jun 17, 2016 9:11

Gut verwendet hierfür ein H-Gestell. Es geht theoretisch auch ohne ... dann darf der Winkel aber nicht zu flach sein sonst reisst es Dir die Ösen aus.
Je mehr Gewicht und Innenausbau Du im Shelter hast desto kritischer.

Mit dem Stapler funktioniert es auch hinten beide Türen zu öffnen - dort rein fahren - lange Balken unterlerlegen und doe Palettengabel breit einstellen und dann von innen anzuheben.

Have fun Micha

Benutzeravatar
biomio
Beiträge: 129
Registriert: Do Jul 29, 2010 12:57
Wohnort: Preding
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von biomio » Fr Jun 17, 2016 11:32

Hallo Frank,

habe heuer im verschneiten Atlasgebirge auch mit meiner Standheizung gekämpft. Nach langem Suchen bin ich draufgekommen, dass bei der frisch servierten Benzinpumpe das Rückschlagventil undicht war. Somit konnte die Dosierpumpe der Heizung nicht genug Benzin fördern. Das kannst du leicht überprüfen: Wenn der Motor läuft, sollte die Heizung laufen…

Benutzeravatar
Norbert
Beiträge: 964
Registriert: Mi Jan 31, 2007 6:48
Wohnort: Graz / Österreich

Re: Standheizung heizt nicht

Beitrag von Norbert » Fr Jun 17, 2016 11:49

FrankL hat geschrieben:Kann ich den Shelter mit einem Stapler und zwei Bändern nach vor und hinten an den vorhandenen vier Ösen anheben oder sind die Querkräfte zu groß? Dann wäre ein Anheben nur über ein Gestell möglich.

Frank
Ich denke mit einem Stapler würde ich eher den Tank absenken.
Gabeln unten am Tank anstellen.
Im Inneren den fetten schlauch des Einfüllstutzen lösen.
An den Beiden Blechen vor und hinter dem Tank die Schrauben entfernen.
Mittleres Band ab und es geht schon abwärts - zumindest so weit, dass Du an die Schlauchverbindungen und den Tankgeber kommst.
LG Norbert
Liebe Grüße aus der Heimat
Norbert

Benutzeravatar
FrankL
Beiträge: 772
Registriert: So Dez 04, 2011 8:50
Wohnort: DE/NRW/Löhne
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von FrankL » Fr Jun 17, 2016 17:03

Das Wochenende ist gerettet. Danke euch für die Tipps!!!

Frank

Benutzeravatar
FrankL
Beiträge: 772
Registriert: So Dez 04, 2011 8:50
Wohnort: DE/NRW/Löhne
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von FrankL » Sa Jun 18, 2016 14:27

An alle Helfer,

Heizung läuft wieder!

Um raus zu bekommen, ob die Zuleitung Luft zieht, habe ich die Benzinversorgung mit einem Fünfliterkanister vom Dach aus realisiert. Der Dünne durchsichtige Schlauch zeigte ausreichenden Benzindurchfluss an. Die Heizung funktionierte nach dem Entlüften einwandfrei. Endlich.

Also Zuleitung prüfen. Benzin aus dem Tank direkt mit durchsichtigem Schlauch ansaugen. Ok.

Anschließen und alles noch mal entlüften. Heizung läuft.

Ergebnis: Der Benzinfilter hatte einen Sprung im Kunststoff und zog Luft.

Danke für Hilfe und Tipps und ein schönes Wochenende.

Grüße aus OWL

Frank

Benutzeravatar
FrankL
Beiträge: 772
Registriert: So Dez 04, 2011 8:50
Wohnort: DE/NRW/Löhne
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von FrankL » Sa Jun 18, 2016 14:29

Ein Magnetventil ist allerdings durch die Demontage kaputt gegangen. Hat noch jemand was anzubieten?

Benutzeravatar
FrankL
Beiträge: 772
Registriert: So Dez 04, 2011 8:50
Wohnort: DE/NRW/Löhne
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von FrankL » So Mär 04, 2018 16:29

Hallo Forum,

Standheizung wieder länger nicht im Betrieb. Luft in der Benzinleitung.
Mit Kanister auf dem Dach genügend Druck um das System zu füllen.
Wie bekomme ich die Luft aus der Zuleitung vom Tank?
Der Tank ist tiefer als die Pumpe?

Grüße aus OWL

Frank
Nur wo Du zufuß warst, da warst Du wirklich oder mit dem Pinzgauer!

kawahans
Beiträge: 1341
Registriert: Mo Jan 07, 2008 13:11
Wohnort: Graz

Re: Standheizung heizt nicht

Beitrag von kawahans » Mo Mär 05, 2018 10:15

Man kann die Pumpe (am Kabel) abstecken und direkt mit Spannung versorgen: 24 V, Polung egal, an einem Kontakt pulsen (intermittierend Spannung anlegen). Auf diese Weise pumpen, bis der Schlauch bis zu Heizung voll ist.

Ich habe mir am LKW einen nicht einrastenden Schalter eingebaut, mit dem "morse" ich, bis Sprit da ist. 8)

Liebe Grüße aus Graz!
kawahans
Pinzgauer !!!! ist wie eine Ehe: man löst Probleme, die man ohne nicht hätte.
Aber man tut´s gerne....

Benutzeravatar
FrankL
Beiträge: 772
Registriert: So Dez 04, 2011 8:50
Wohnort: DE/NRW/Löhne
Kontaktdaten:

Re: Standheizung heizt nicht

Beitrag von FrankL » Mo Mär 05, 2018 11:06

Das habe ich am Anfang durch umstecken auf 24V auch schon gemacht.
Allerdings war lief die Pumpe nicht ohne Benzin.

Darf die Pumpe ruhig einige Zeit "leer"-laufen?
Vielleicht reicht auch die Pumpleistung für Weg und Benzinfilter nicht aus.

Ich werde heute noch mal tätig.

Frank
Nur wo Du zufuß warst, da warst Du wirklich oder mit dem Pinzgauer!


Antworten