Probleme mit 50L Blechtank vom Kommunali

Technik des Haflingers

Moderatoren: Robi, eniac, Stef@n

Benutzeravatar
rubber-duck
Beiträge: 613
Registriert: Do Dez 22, 2011 20:16
Wohnort: Vaihingen/Enz

Probleme mit 50L Blechtank vom Kommunali

Beitragvon rubber-duck » Mo Sep 29, 2014 20:42

Hallo zusammen,
mein Haflinger ärgert mich mit Tankproblemen. Mit dem Fahrzeug hatte ich zwei neue Blechtanks mitgekauft, einer war sogar noch original in Folie eingeschweißt. Trotzdem war er ziemlich rostig und der Lack blätterte in großen Fetzen ab - Bilder habe ich in meinem thread "Kommunalhaflinger Restauration".
Leider ist dieser Tank an der oberen inneren hinteren Ecke, wo der Falz verlötet ist, undicht. Wie kann ich dieses Leck am besten abdichten? Löten wie schweißen sehe ich als recht problematisch an.

Als Ersatz für diesen undichten Tank habe ich dann den anderen, neuen Tank eingebaut. Geprüft habe ich, ob er auch einen undichten Falz hat, was er nicht hat. Leider stelle ich jetzt erst nach Einbau, Anschluss und Befüllung fest, dass aus der Tankentnahme nichts auskommt. Auch mit Druckluft "zurückpusten" bringt nichts. Diese Tanks haben innen ein Rohr, das vom Anschluss (an der zur Fahrzeugmitte gerichteten Seitenwand auf etwa 3/4 Höhe) nach unten und dann waagrecht zur Bodenmitte führt, dort wo sich die Entwässerungs- und Entleerungsschraube befindet. Weil ich dort, an der Rohrmündung, bei der Tankkontrolle nichts entdeckt habe, befürchte ich dass das Rohr irgendwo dicht ist.
Kennt jemand dieses Problem, und hat eine Idee wie ich das Rohr wieder freibekomme?

Danke!

LG Christof
Es gibt immer einen Weg!


Benutzeravatar
Norbert
Beiträge: 882
Registriert: Mi Jan 31, 2007 6:48
Wohnort: Graz / Österreich

Re: Probleme mit 50L Blechtank vom Kommunali

Beitragvon Norbert » Di Sep 30, 2014 11:16

....wenn Du die Druckluft direkt anschließt und da andrückst giebts kein Bläschen im Tank?
Nicht die Nerven verlieren, sonst schick ich Dir den vorbei :lol:

Bild

LG Norbert
Liebe Grüße aus der Heimat
Norbert

Benutzeravatar
rubber-duck
Beiträge: 613
Registriert: Do Dez 22, 2011 20:16
Wohnort: Vaihingen/Enz

Re: Probleme mit 50L Blechtank vom Kommunali

Beitragvon rubber-duck » Di Sep 30, 2014 14:19

Hallo Norbert,
leider nein. Gut, ich habe erst mit knapp 2 bar probiert. Sobald der Haflinger sich wieder bewegt und ich an die Druckluft herankomme, kann ich mit mehr Druck versuchen.

Leider ist der Tank nicht das einzige Problem, den kann ich mit einer fliegenden Benzinleitung umgehen.
Aber der Motor will nicht richtig anlaufen, er hustet und sprotzt nur lustlos herum, gerade dass er sich selbst mühsamst am Laufen hält, oft nicht mal das.
Mit der fliegenden Benzinleitung kommt Sprit an, die Kraftstoffpumpe liefert genügend Druck. Die gesamte Zündung inklusive Kerzen und Kabel ist neu, der Zündzeitpunkt stimmt. Bei den Startversuchen werden beide Zylinderköpfe auch gleichermaßen warm, also wenn es mal zur Zündung kommt dann nicht nur auf einer Seite. Jetzt habe ich den Vergaser abgebaut zum Reinigen - wenn das auch nichts hilft, weiß ich nicht weiter :(

LG Christof
Es gibt immer einen Weg!

urs1
Beiträge: 2
Registriert: Mo Apr 17, 2017 23:45

Re: Probleme mit 50L Blechtank vom Kommunali

Beitragvon urs1 » Mi Apr 19, 2017 21:51

Hallo Christof
Hatte das gleiche Problem mit dem Benzintank.
Ursache: Ansaugrohr im Tank ist zu gerostet.
Provisorische Lösung: Habe es mit einer Schraube wieder frei gemacht. oben durch die Tanköffnung (musste mir so ein "Grübelhacken" basteln) waren schon ca. 1-2cm zu gerostet.
Bein nachfrage bei den Arbeitskollegen wurde mir empfohlen ein Fahrzeug immer mit vollem Tank über längere Zeit stehen zu lassen.(wegen dem rosten)

Frage: wie ist die "Saubere" Lösung?
Wie bring ich das Ansaugrohr aus dem Tank?
danke für ein Feedback
Gruss Urs

Der Post ist ja schon älter und ich hoffe du hast das Problem schon lange gelöst

heinkeljb
Beiträge: 48
Registriert: Do Sep 24, 2015 19:41

Re: Probleme mit 50L Blechtank vom Kommunali

Beitragvon heinkeljb » Do Apr 20, 2017 7:36

If you can not get a piece of wire to go down the fuel pickup tube from the outside or from the inside, then your only option is to cut open the petrol tank and remove the pipe and put in a new one.

It might be possible to use a long thin spring of the correct diameter (like the ones used to bend copper pipe) and cut one end with an angle so it is like a drill bit (sharp cutting edge) and using an electric drill, make it go down the pipe.

If you have to cut it open and replace the tube, put some tape over each open end. Weld the tank shut again and then use some Petrol tank sealant to make sure it is sealed properly. When the sealant is dry remove your tape and blow some air down the tube to make sure it is clear.

John
Haflinger 703AP called Lurch


Benutzeravatar
rubber-duck
Beiträge: 613
Registriert: Do Dez 22, 2011 20:16
Wohnort: Vaihingen/Enz

Re: Probleme mit 50L Blechtank vom Kommunali

Beitragvon rubber-duck » Fr Apr 28, 2017 9:16

Hallo Urs,

Danke der Nachfrage. Das Problem habe ich gelöst, mit etwas mehr Druckluft wie Norbert es empfohlen hat.
Laufen tut der Hafi leider immer noch nicht :oops: vor zwei Jahren habe ich die Randverstärkung der Plattform erneuert, und seitdem steht der Hafi demontiert in der Garage. Hab leider zu viel dringenderes zu tun. :(
Es gibt immer einen Weg!



Zurück zu „Technisches“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast